Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Appearance, Help Plz


  • Please log in to reply
31 replies to this topic

#1 steam

steam

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:08:35 AM

Posted 25 March 2007 - 10:35 AM

hey i have windows xp but for some reason my taskbar, the start menu and also any windows i open has the 98/95 theme not xp can anyone tell me how to bring my xp appearance bak plz reply.

BC AdBot (Login to Remove)

 


#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:05:35 AM

Posted 25 March 2007 - 10:48 AM

Go into your Control Panel, then Display, then click on the Appearance Tab.
Click on the Windows and Buttons drop down box so it says Windows XP Style, click Okay.

Edited by TMacK, 25 March 2007 - 10:49 AM.

Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#3 TheTerrorist_75

TheTerrorist_75

  • Members
  • 645 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Fulton, NY > Snow country.
  • Local time:08:35 AM

Posted 25 March 2007 - 10:48 AM

Right click the Start button then click Properties. Select Classic Start menu.
I am a transplant survivor.

Get Your Donor Card

#4 steam

steam
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:08:35 AM

Posted 25 March 2007 - 11:19 AM

Go into your Control Panel, then Display, then click on the Appearance Tab.
Click on the Windows and Buttons drop down box so it says Windows XP Style, click Okay.


i did as u said and i don't have window xp style i only have windows classic there no other.


TheTerrorist 75 "Right click the Start button then click Properties. Select Classic Start menu."

i want the blue colour normal one not the classic but whenver i clik the normal one it shows it in the preview but doesn't actually change original.

Edited by steam, 25 March 2007 - 11:21 AM.


#5 TheTerrorist_75

TheTerrorist_75

  • Members
  • 645 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Fulton, NY > Snow country.
  • Local time:08:35 AM

Posted 25 March 2007 - 11:48 AM

My goof, I was replying to a PM and didn't pay attention. Click Start menu instead of Classic Start menu. Also right click your Desktop then Properties. Under the Themes tab select Window XP in the dropdown box. Under the Appearance tab select Windows XP style in the Windows and buttons: dropdown box and (Default) Blue in the Color scheme: dropdown box. clcik Apply > OK.
I am a transplant survivor.

Get Your Donor Card

#6 steam

steam
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:08:35 AM

Posted 25 March 2007 - 12:00 PM

i think all the settings u said are fine its just that the taskbar isn't blue and doesn't have that bubble kinda effect neither does the start menu and the windows the border seems flat it doesn't have that 3D effect.

#7 steam

steam
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:08:35 AM

Posted 25 March 2007 - 12:06 PM

i did the start menu thing it shows the preview in the small window above it but doesn't change it and in the theme tab there is no windows xp and appearance tab> windows and buttons there is no windows xp style

#8 miekiemoes

miekiemoes

    Malware Killer Dog


  • Malware Response Team
  • 19,420 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Belgium
  • Local time:02:35 PM

Posted 25 March 2007 - 12:35 PM

Hi,

Do next please...

Open notepad, copy and paste next content (bold) in it:

dir C:\WINDOWS\Resources\Themes\Luna /a h > files.txt
notepad files.txt


Save this as look.bat ,choose to save as *all files and save it to your desktop.
Doubleclick on it and notepad will open with some text in it.
Copy and paste this in your next reply.
AntispywareScanners---Antivirus Scanners---Firewalls---Online Scanners---Prevention---Help! My computer is slow---My Blog---Follow me on Twitter.
My help is ALWAYS FREE, but if you want to donate to help me continue my fight against malware -- click here!
Asking for help via Private Message or Mail will be ignored - So If you need help, post your problem in the forum.

#9 steam

steam
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:08:35 AM

Posted 25 March 2007 - 12:56 PM

Volume in drive C has no label.
Volume Serial Number is 3CEE-EE05

Directory of C:\WINDOWS\Resources\Themes\Luna

08/08/2006 09:07 PM <DIR> .
08/08/2006 09:07 PM <DIR> ..
08/29/2002 07:00 AM 4,186,256 luna.msstyles
07/29/2003 05:48 AM <DIR> Shell
1 File(s) 4,186,256 bytes

Directory of C:\Documents and Settings\BRYAN\Desktop

#10 miekiemoes

miekiemoes

    Malware Killer Dog


  • Malware Response Team
  • 19,420 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Belgium
  • Local time:02:35 PM

Posted 25 March 2007 - 01:03 PM

Hmm... the luna.msstyles is indeed present. The problem you are describing happens when the luna.msstyles is missing.

Try next.. Go to next folder:

C:\WINDOWS\Resources\Themes\Luna

In there, you'll find luna.msstyles
Doubleclick on it and tell me what happens. Normally the Window should open where it automatically selects the XP Style, then you have to click apply.

Edited by miekiemoes, 25 March 2007 - 01:04 PM.

AntispywareScanners---Antivirus Scanners---Firewalls---Online Scanners---Prevention---Help! My computer is slow---My Blog---Follow me on Twitter.
My help is ALWAYS FREE, but if you want to donate to help me continue my fight against malware -- click here!
Asking for help via Private Message or Mail will be ignored - So If you need help, post your problem in the forum.

#11 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:05:35 AM

Posted 25 March 2007 - 01:15 PM

There are a couple more settings that steam can check.

Go to Start/Administrative Tools/Services/Themes. Set to Automatic.

Also check your settings here:
Start/Administrative Tools/Services/Terminal Services/Log On. At the bottom ensure that Hardware Profile Original Configuration is Enabled.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#12 miekiemoes

miekiemoes

    Malware Killer Dog


  • Malware Response Team
  • 19,420 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Belgium
  • Local time:02:35 PM

Posted 25 March 2007 - 01:18 PM

There are a couple more settings that steam can check.

Indeed! The fact that the computer may be set up via msconfig > General > "diagnostic Startup" may explain as well why the XP Style won't load or is not present in appearance.
So make sure that Normal startup is selected via msconfig > general.
AntispywareScanners---Antivirus Scanners---Firewalls---Online Scanners---Prevention---Help! My computer is slow---My Blog---Follow me on Twitter.
My help is ALWAYS FREE, but if you want to donate to help me continue my fight against malware -- click here!
Asking for help via Private Message or Mail will be ignored - So If you need help, post your problem in the forum.

#13 steam

steam
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:08:35 AM

Posted 25 March 2007 - 01:25 PM

it says i can't open luna becuz the service hasn't started yet and how do i get to administrative tools and the administrative tools won't open

Edited by steam, 25 March 2007 - 01:33 PM.


#14 miekiemoes

miekiemoes

    Malware Killer Dog


  • Malware Response Team
  • 19,420 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Belgium
  • Local time:02:35 PM

Posted 25 March 2007 - 01:32 PM

Hi, I already explained you in your other thread how to disable the Messenger Service. Most probably you disabled other things there as well including Themes as TMacK already explained.

Anyway, do next.. Go to start > run and type: services.msc
In the Window, scroll to Themes
Doubleclick it and set startup type to "automatic".
Where it says, status of service, click "Start"
Click apply and ok.

Edited by miekiemoes, 25 March 2007 - 01:33 PM.

AntispywareScanners---Antivirus Scanners---Firewalls---Online Scanners---Prevention---Help! My computer is slow---My Blog---Follow me on Twitter.
My help is ALWAYS FREE, but if you want to donate to help me continue my fight against malware -- click here!
Asking for help via Private Message or Mail will be ignored - So If you need help, post your problem in the forum.

#15 steam

steam
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:08:35 AM

Posted 25 March 2007 - 01:37 PM

got it the sevice seems to be stopped




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users