Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Receive Wireless Audio Streaming.


  • Please log in to reply
1 reply to this topic

#1 netennis

netennis

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:48 PM

Posted 24 March 2007 - 09:17 PM

I have a new Toshiba computer that will not receive a radio streaming from my wireless that my older computer is receiving, buffering, and playing at the same time. Is there some settings in Vista that I need to set for it to play. Currently when I click the icon for the radio station as I have done in the past with the other older computer, the new computer now does not buffer and play - just says play and done. Everything else on the internet works fine on the wireless streaming except the radio transmissions. What do I need to do?

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:48 PM

Posted 25 March 2007 - 06:34 AM

Have you tried disabling IPv6? Have you checked your firewall to see if it's allowed? Have you checked in Event Viewer to see if there are any errors or failed Security audits? Have you disabled the DHCP Broadcast flag (this is just a shot in the dark from this KB article: http://support.microsoft.com/default.aspx/kb/928233 )
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users