Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Usbs Not Being Recognized


  • Please log in to reply
1 reply to this topic

#1 wolf81

wolf81

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:12:04 AM

Posted 24 March 2007 - 05:23 PM

Motherboard: Matsonic MS8147C/C+/CR

Got on the pc the other day and none of my usbs are recognized, much less working. Ive two in the back and an additional two at the bottom front of tower, none of which are recognized in my device manager, and when trying to install from my motherboard's original installation cd, an error keeps popping that says the USB couldn't be found. Has my mb just fried and time to antie up for a new one? Any ideas would be greatly appreciated.

BleepingComputer fellas to the rescue =] Thanks, Wolf

BC AdBot (Login to Remove)

 


#2 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,260 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:09:04 PM

Posted 24 March 2007 - 06:44 PM

Did you assemble the PC yourself or is it a prefab?

If it's a prefab, what's the brand and model?

If it's home built, double and triple check the USB headers on the MB. When I assembled my PC, I had a similar problem when I incorrectly connected the front USB header.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users