Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem With X


  • Please log in to reply
4 replies to this topic

#1 jorval

jorval

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:01:07 AM

Posted 24 March 2007 - 02:59 PM

Hi. My distro is Fedora Core 6. Yesterday I was trying to enable 3D support for my nVidia graphics card following this instructions:

1. Make sure that you're using my yum configuration from the installing software question.
2. Open a Terminal.
3. Become root:

su -
4. Install the driver:

yum install kmod-nvidia
5. Shut down X:

init 3
6. Log in as root.
7. Enable the driver:

nvidia-config-display enable
8. Restart X:

init 5

But when I reached step 5 and type "init 3" the screen came black and I didn't known how to follow, so I make ctrl-alt-supr and since then everything goes bad.
Now when I start receive a message: hidd [Fail] and various message that X has problem.
Any help? step by step, please, because I am new with this OS. Thanks.

BC AdBot (Login to Remove)

 


#2 Joedude

Joedude

  • Members
  • 337 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sutton Coldfield, West Midlands, England
  • Local time:06:07 AM

Posted 25 March 2007 - 03:12 AM

restore your old settings
If someone tells you to su rm -rf /
DON'T DO IT!!!!
Be in the know, Bash smart!

#3 jorval

jorval
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:01:07 AM

Posted 25 March 2007 - 12:08 PM

Thanks, but how I restore my old settings?

#4 Joedude

Joedude

  • Members
  • 337 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sutton Coldfield, West Midlands, England
  • Local time:06:07 AM

Posted 27 March 2007 - 05:16 AM

Keep an eye on your boot screen. there should be a estore option in there somewhere. When the boot loader comes on screen, hit the up or down arrow to buy yourself some more time to look at it. Most boot loaders I have seen always have some great restore or repair options on them. If it's not there, let me know and I'll point you in the right direction for further guidance.
If someone tells you to su rm -rf /
DON'T DO IT!!!!
Be in the know, Bash smart!

#5 Monster_user

Monster_user

  • Members
  • 87 posts
  • OFFLINE
  •  
  • Local time:01:07 AM

Posted 06 April 2007 - 11:59 AM

From the console try the command 'system-config-display --reconfig'. ('buildxconf' on Debian based distros).

You may need to move the Xorg.conf file first.

mv /etc/X11/xorg.conf /etc/X11/xorg.conf.old

You can press the tab button to get the console to automatically complete words.

Edited by Monster_user, 06 April 2007 - 12:05 PM.

The Answers are out there, you've just got to know how to find them.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users