Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop Charging Issue


  • Please log in to reply
1 reply to this topic

#1 Slide20xl

Slide20xl

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:02 PM

Posted 24 March 2007 - 02:53 PM

A pasting from the bleeping forums chat, simply because I don't feel like retyping the issue I'm having.
^_^;
Excuse any typos, and let me know if its unclear.

<Slide> Well, I seem to be having an interesting laptop charging issue
[14:21] <Slide> recently, I was having some trouble with a loose power connector
[14:22] <Slide> so I sent the lappy off to get fixed, and it returned seemingly good as new
[14:22] <Slide> with a new adaptor, which I found a bit odd
[14:22] <Slide> but anyway, I got it back
[14:22] <Slide> and it seemed to be working fine for a while
[14:22] <Slide> until I noticed that it wouldn't charge under certain circumstances
[14:23] <Slide> If certain applications were being used on the computer, it simply wouldn't charge
[14:23] *** Guest has joined #bleepingcomputer
[14:23] <Guest> Hi anyone here?
[14:23] <Slide> and it seemed to stop charging whenever folders were being oppened
[14:23] <Slide> for the split second between them being double clicked and being open
[14:23] <Slide> the charge light would flicker off
[14:24] <Slide> and then pop back on as if nothing happened
[14:24] <Slide> this continued for a while, until today
[14:24] <Slide> now, it simply won't charge if it's completely on
<Slide> but charges fine when in standby mode, or off
[14:24] <Slide> Any idea how I can fix this?

Another interesting point about this, at one point the laptop charged without any problems,
and right now the charge light has at least come on, thought it seems to be running on the house's electricity.
Anyway, any idea what my problem is?

BC AdBot (Login to Remove)

 


#2 gavinseabrook

gavinseabrook

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:El Paso
  • Local time:03:02 PM

Posted 24 March 2007 - 10:27 PM

You say they sent you a different power adapter? That seems really fishy.

Gavin Seabrook

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users