Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can Not Access The Server And Client Pc


  • Please log in to reply
6 replies to this topic

#1 yethPC

yethPC

  • Members
  • 365 posts
  • OFFLINE
  •  
  • Local time:05:22 PM

Posted 24 March 2007 - 03:40 AM

network switch has just been replaced for this seems to be long time network issue.But despite ofthis , the problem is still there.

some workstations are not present when you view them in computers near me from the server.
sometimes all workstations on the network are displayed upon viewing them from one workstation, sometimes there are jsut few .Even if sometimes they are all present , if you choose to click on one of pc workstations,it would say "PC no. is not accessible".the same also when you want to access shared file from the server, though the server icon is present.

Ive check all ethernet cables for each workstation and the server are propertly connected and no red cross seen at down right corner of the task bar.it must be something else. how can i resolve this?

any advise, thanks

BC AdBot (Login to Remove)

 


#2 gavinseabrook

gavinseabrook

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:El Paso
  • Local time:03:22 PM

Posted 24 March 2007 - 10:29 PM

Sounds like a network problem. I have had a similar problem and I installed the ISP/IPX protocol on each station and it fixed the issue.

Gavin Seabrook

 


#3 yethPC

yethPC
  • Topic Starter

  • Members
  • 365 posts
  • OFFLINE
  •  
  • Local time:05:22 PM

Posted 25 March 2007 - 02:21 AM

thanks.how will I do install that protocol?what do i need?

#4 gavinseabrook

gavinseabrook

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:El Paso
  • Local time:03:22 PM

Posted 25 March 2007 - 08:11 PM

You go to each computer, and open the Network Connections file (Start>Control Panel>Network Connections) and right click the NIC (Network card) and select properties. This will bring you to your network cards config screen. You will see a list of objects (Including Microsoft file/print sharing). Click to INSTALL a new PROTCOL, you should see "NWLink IPX/SPX/NetBIOS Compatible". Install this protocol and you should be set.

Gavin Seabrook

 


#5 yethPC

yethPC
  • Topic Starter

  • Members
  • 365 posts
  • OFFLINE
  •  
  • Local time:05:22 PM

Posted 26 March 2007 - 05:02 AM

gavinseabrook thanks.

#6 gavinseabrook

gavinseabrook

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:El Paso
  • Local time:03:22 PM

Posted 26 March 2007 - 11:56 PM

Did that work for you?

Gavin Seabrook

 


#7 yethPC

yethPC
  • Topic Starter

  • Members
  • 365 posts
  • OFFLINE
  •  
  • Local time:05:22 PM

Posted 27 March 2007 - 03:07 AM

yup!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users