Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook 2003 And Rules


  • Please log in to reply
1 reply to this topic

#1 toddcher

toddcher

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:34 AM

Posted 23 March 2007 - 10:16 AM

When I receive a message under a new topic I usually right click the message in the Inbox and select Create Rule. Normally I select the From button and choose the folder I want these messages sent to. If I then try to run the rule it doesn't work and this seems to be because the "from this machine only" box is checked. I've then got to use the Advanced Options button, uncheck this box and then keep on 'Nexting' until I get to the page that allows me to run the rule now on the Inbox, and this time it works. Is there any way to stop the "from this machine only" box being checked?

My other problem is that after setting up a new 'From' Rule I find that it doesn't always work and I have to set up a new 'From' one.


I would appreciate some assistance on this issue- I am presently offering a Outlook Basics training class for staff and faculty.

Thanks
CT

BC AdBot (Login to Remove)

 


#2 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:08:34 AM

Posted 25 March 2007 - 04:29 AM

My other problem is that after setting up a new 'From' Rule I find that it doesn't always work and I have to set up a new 'From' one.

This could be because of the fact that the email adress slightly deviates from the one as layede down in the adressbook.

I assume you followed this procedure?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users