Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook Express Doesn't Recognize User


  • Please log in to reply
1 reply to this topic

#1 gregoryd

gregoryd

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Local time:02:47 AM

Posted 23 March 2007 - 09:38 AM

My brother was down loading a message using Outlook Express modified with that %%** Incredimail.
At 75% of the message download the program just sat there idle. For fifteen minutes.
So he closed Outlook and restarted his machine. When he went to finish getting the message he got a window saying the the smtp server was invalid. I removed the account and then reset it up again and got the same message. I removed as much of the Incredimail program and what ever bits and pieces I could find and downloaded Mozilla's Thunderbird. I set up the account and when I tried Thunderbird for the first time I got the same error message about the smtp server. I removed Thunderbird and all internet connection settings and accounts in Outlook Express. I then put in all of the information, exactly the same way I did three years ago,
internet connection, Outlook account and it still won't recognize the smtp server.

I have loaded all of the info into my machine including his outlook info and it works perfect.

Any ideas?
MDG Pent. 4, Win. XP Home and all the bells and whistles.

Thanks ahead of time.
Greg

BC AdBot (Login to Remove)

 


m

#2 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:07:47 AM

Posted 01 April 2007 - 06:55 AM

Is this issue solved?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users