Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Date And Time


  • Please log in to reply
3 replies to this topic

#1 charley1

charley1

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:05:59 PM

Posted 22 March 2007 - 04:10 PM

hi ppl,

my computer wobnt change from regular time to day light savings time .I change moving it up one hour.The next day its at it old settings.?



windows xp pro.... :thumbsup:

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:04:59 PM

Posted 22 March 2007 - 04:41 PM

Have you got the latest updates from Microsoft?
One of them deals with this issue.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:03:59 PM

Posted 23 March 2007 - 10:08 AM

The update that corrects this issue is KB931836.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#4 tos226

tos226

    BleepIN--BleepOUT


  • Members
  • 1,584 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:LocalHost
  • Local time:05:59 PM

Posted 23 March 2007 - 03:41 PM

The update TMack quoted does fix the issue.
But the cleanest way to do it is first through BIOS. Just change the time there. Reboot and allow the service to synchronize time.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users