Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Why Does My Ms Optical Mouse Just Stop Working?


  • Please log in to reply
1 reply to this topic

#1 yorocco7

yorocco7

  • Members
  • 166 posts
  • OFFLINE
  •  
  • Local time:04:54 PM

Posted 22 March 2007 - 02:06 PM

-Product: MS Wireless Optical Mouse 2.0 Model 10088
This is an annoying problem I've had since I bought these 2 products. I have an Microsoft combo keyboard & mouse. For some reason the mouse seems to just stop working for no reason. Sometimes it works for days w/o a problem, then sometimes it will stop after a few minutes. Generally its just the mouse. I've never had the keyboard stop & te mouse still working. I have a friend who has had the same problem w/ his MS optical mouse. I have it plugged into my usb 1.0 slot. (I do not have a usb 2.0 slot) here is what I've tried to do in order to fix it.

-Replaced all the batteries.
-Uninstalled/ reinstalled the software
-Tried it in all 3 USB ports
-Moved the receiver away from all PC equipment.
-Moved the receiver 5" away from the mouse.
-Pushed the connect button on the receiver & mouse w/ no luck.
-Tried the Mouse on 2 different units (PC & Laptop) same problem.
-Tried a matching/identical mouse. same problem

Has anyone had a similar problem or can you provide a remedy other than buying a different brand of mouse? I like it when it works. I like the side to side action it has, But I hate having to unplug then replugging it back in to make it work.
Thanks!
Acer 5738Z - Pent.Dual Core T4200 2.0GHz - 4.00GB RAM - 64-Bit Vista Biz & Win7 Pro -Latest Moz.F.F. & T.B.- Avast!

BC AdBot (Login to Remove)

 


#2 stevealmighty

stevealmighty

    Bleepin' WormBreath


  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Upstate NY
  • Local time:03:54 PM

Posted 22 March 2007 - 02:34 PM

I've heard/seen this problem before. Unfortunately, I've yet to see a solid solution either. :thumbsup: The only thing that I can suggest, aside from buying a different brand, would be to go into any software that it came with and turn off any battery life saving features that it might have. Of course, if it doesn't have this feature, then you could just uninstall it, then just plug the mouse in and see if it picks it up as a plug and play device. Give it a go and see if that works...if it does, then you know it's the software that was causing the issue. Oh, and Microsoft recommends that you ensure that your updates are current.

You can check for drivers HERE.

Not much help, and probably not what you want to hear either...sorry!
War produces veterans, wounded both physically and mentally. They have sacrificed for us.....and it is now our job to help these veterans, as they have already helped us in ways we will never know, in ways that we cannot fathom, and in ways that we take granted every day.
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users