Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Active Window Keeps Becoming Unactive


  • Please log in to reply
5 replies to this topic

#1 rella9552

rella9552

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:37 AM

Posted 22 March 2007 - 02:04 PM

For the last few months I have had a problem with my computer. The top window will, of it's own accord, become unactive and I have to click into the window with the mouse to be able to enter information into the window. It doesn't seem to matter what program I am working in, from Excel to Simply Accounting or even my email program. As I'm an accountant, it's become a huge pain when entering numbers to look up and find all info I've typed has disappeared into the ether. I am running Windows XP Professional (latest version, update regularly) on a 3 gig processor, with 2 gig of RAM. I have a Logitech cordless mouse and keyboard installed which work fine (other than not allowing me to utilize the hot keys), Does anyone have any idea what the problem is and how I can fix it? It's driving me CRAZEEEE!!!

BC AdBot (Login to Remove)

 


#2 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:12:37 PM

Posted 25 March 2007 - 04:54 AM

Posted Image to BC. This can happen due to the indexing service. Please do the following :

1) Go to administrative tools
2) Go to Services
3) Set "Indexing Service" to DISABLED
4) Make sure you apply (or ok) the settings change
5) Last step: Stop the service if it is already running.

If that is not the case you could be subject to a virus.

#3 rella9552

rella9552
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:37 AM

Posted 04 April 2007 - 06:31 PM

Thanks for the reply, Fozzie. I tried what you suggested, but it doesn't seem to have helped. Does anyone know what virus this could be? If I had a name, I could look for a fix.

#4 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:12:37 PM

Posted 05 April 2007 - 01:51 AM

What also could be the case is that your KB and mouse are giving you this headache since you are not allowed to use the hotkeys. A fix could be to update the drivers for them. Which type of KB you have?

What you could do is the following : ( to rule out malware issues)

start with checking for malware causes to your problem.
Install Super Antispyware. Run it in safe mode. Allow it to quarantine whatever it finds.
http://www.superantispyware.com/]SuperAintiSpyware

Run the online scan for Bit Defender in normal mode. Allow it to quarantine whatever it finds.
http://www.bitdefender.com/scan8/ie.html]Bitdefender

and post whatever findings.

#5 rella9552

rella9552
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:37 AM

Posted 13 April 2007 - 10:50 AM

Sorry it's taken me so long to reply... it's that damned tax season!!!! So far I have tried SUPER Antispyware and come up with NOTHING but I couldn't figure out how to get into safe mode so I did it in normal. I suppose that's good tho'. I will try your other suggestion as soon as I've fed the beast that is our government. Thanks again for all your help!

#6 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:12:37 PM

Posted 13 April 2007 - 02:25 PM

Reboot in SAFE MODE like this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users