Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Cd Drive Error

  • Please log in to reply
1 reply to this topic

#1 MaliceWithinUs


  • Members
  • 4 posts
  • Local time:06:13 AM

Posted 22 March 2007 - 01:45 PM

Hello. I've been playing Age of Empires very frecently. But all of a sudden (this is the second time this has happened) my cd drive doesnt work. Last time this happened someone on this site helped me figure it out and everything was running smothly. But the problem is I forgot what they told me to do.
I've already tried going to the device manager and uninstalling the cd drive (HL-DT-ST CD-ROM GCR-8483B) But when I reboot the computer it gets reinstalled and it still doesnt work. Please help me!!!!!

BC AdBot (Login to Remove)


#2 stevealmighty


    Bleepin' WormBreath

  • Members
  • 2,629 posts
  • Gender:Male
  • Location:Upstate NY
  • Local time:06:13 AM

Posted 22 March 2007 - 01:54 PM

THIS is your old topic.

You tried this, but it didn't work? try uninstalling it, then after it's installed again, go and set the auto play feature. Let us know if that fixed it. If not, then we'll go from there! :thumbsup:
War produces veterans, wounded both physically and mentally. They have sacrificed for us.....and it is now our job to help these veterans, as they have already helped us in ways we will never know, in ways that we cannot fathom, and in ways that we take granted every day.
Posted Image

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users