Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ftp, I Cannot Upload Or Modify Files


  • Please log in to reply
No replies to this topic

#1 whiskey86

whiskey86

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:33 PM

Posted 20 March 2007 - 09:58 AM

Hi, i'm having some issues with an ftp server. I can see all the files on the server but i can't delete or upload any files. I can download files tho.
This actually is a game server, and i've been given the responsibility to keep the "maps" (its a race game) up to date. The person who did this before me never had trouble and was using the same login and pass.
I've tried switching between PASV an PORT mode. I've also tried on 2 different pc's on different routers and with a different ISP. I can upload files to my personal webspace tho.
Im using cuteftp but have tried filezilla and explorer as well. Any ideas?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users