Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hello


  • Please log in to reply
3 replies to this topic

#1 jimmy123

jimmy123

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:39 AM

Posted 20 March 2007 - 09:11 AM

Hi,

My name's Jimmy and I have joined this forum to try and get some help with a computer problem I am having getting my computer started. I have to keep switching it on and off approzimately 10 times every morning to get it to log on. I have tried a different screen, a different graffics card, a different power unit and the repair man has now suggested he tries another hard drive. I might add once the computer is on it works fine. The first 2 times you switch it on/off it is a totally black screen then you get the windows xp screen up but the green boxes that go across the screen do not stay in the "box" as they should do. So you switch it off and on again then the blue screen comes up but it is all distorted and the icons are way too big so off and on again and finally it comes up correctly- this all takes approx 15 mins to do. I can't find anybody who knows what is wrong with my pc. Can anybody please suggest anything ??

Edited by jimmy123, 20 March 2007 - 09:56 AM.


BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:04:39 AM

Posted 20 March 2007 - 10:25 AM

Hello, Jimmy.
Welcome to Bleeping Computer.

Please post your question, in the appropriate forum, with a thorough explanation of the problems you're experiencing, along with:
Operating System (XP Home, XP Pro, etc.)
Browser (Internet Explorer, Firefox, etc.)
Antivirus
Spyware/Malware programs
The exact Error Messages you may have received.
etc....

Please take the time to browse the New User Orientation forum, to help familiarize yourself with how the board works.
If you have any questions about how to use this site, this forum will probably answer them.

Also, don't forget to check out the Tutorials.
There's a lot of very useful information, in there.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 rigel

rigel

    FD-BC


  • Members
  • 12,944 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina - USA
  • Local time:06:39 AM

Posted 22 March 2007 - 11:20 AM

Welcome to BC jimmy123!

tg has you on the right path. Enjoy the boards!

"In a world where you can be anything, be yourself." ~ unknown

"Fall in love with someone who deserves your heart. Not someone who plays with it. Will Smith


#4 tink536

tink536

    **pixie in training**


  • Members
  • 1,853 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Honolulu, Hawaii
  • Local time:12:39 AM

Posted 23 March 2007 - 06:57 AM

Posted Image
Welcome to the forums Jimmy!

Posted Image
Posted Image
I search for Sjogrens Syndrome Foundation...Who will you search for?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users