Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wmf Import To Office 2003 Issues.


  • Please log in to reply
3 replies to this topic

#1 NateDoggUK

NateDoggUK

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:36 AM

Posted 19 March 2007 - 08:19 AM

Hi all,

I've ran some searches on this subject (on here and the internet) and haven't found an awful lot on the subject. If there is another thread with the answer to this I'd be obliged if anyone could point me in the right direction and a mod to close this thread.

The problem is basically that in a cluster room with recently built machines *.wmf imports in to any Office 2003 app. will not work. This includes Offices own clipart, I forget the exact error but I'll go get it in a moment and add it to here.

No users can import a .wmf into any, Office 2003 application, including Administrators.

The machines are running XP Pro fully up to date and.

I'm aware that Office 2003 had some issues with image imports and that extra filters were sometimes required but MS claim that WMFs and EMFs should work as standard?
Has any body got any experience of this or any ideas on possible fixes?

Many thanks.

Edited by NateDoggUK, 19 March 2007 - 08:20 AM.


BC AdBot (Login to Remove)

 


#2 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:01:36 AM

Posted 19 March 2007 - 08:30 AM

Microsoft KB on Graphic filters. If you scroll down the page you will see how to add graphic filers. What you could do ( and I have tested in OfficE 2002) is to remove all graphic filters, reboot and than re-install them.

#3 NateDoggUK

NateDoggUK
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:36 AM

Posted 19 March 2007 - 08:31 AM

Aha, I'll try that, thanks. I had looked into the MS KB but I'd only seen how to add new filters not replace existing ones.

#4 David.P

David.P

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:36 AM

Posted 05 June 2007 - 03:08 PM

Hi Nate,

I was just wondering whether you managed to track down this error -- since I ran into the same problem today: no EMF or WMF imports in any Office 2003 application, as well as no EMF/WMF pasting from the clipboard in these apps.

It would be great to hear about your potential success,

Cheers
David.P




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users