Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Keyboard Error


  • Please log in to reply
10 replies to this topic

#1 yethPC

yethPC

  • Members
  • 365 posts
  • OFFLINE
  •  
  • Local time:01:10 AM

Posted 19 March 2007 - 02:24 AM

One workstation in the school network doesnot start windows.When you turn it on, POST result shows showing a message "KEYBOARD ERROR DETECTED".Ive changed the keyboard ,got it replaced,hit f1 to change the BIOS setting to default but remained the same.And when it displays computer specs during POSt, the writings appear in inverted form.It even hangs when the motherboard logo appears.The logo gets deformed when it gets on the screen and stops.

BC AdBot (Login to Remove)

 


#2 gavinseabrook

gavinseabrook

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:El Paso
  • Local time:11:10 PM

Posted 19 March 2007 - 11:14 AM

might be your keyboards PS2 port.

Gavin Seabrook

 


#3 yethPC

yethPC
  • Topic Starter

  • Members
  • 365 posts
  • OFFLINE
  •  
  • Local time:01:10 AM

Posted 27 March 2007 - 09:42 AM

no it seems moody...sometimes when i would just press f1 and exit save settings of bios, it starts to work.but sometimes if you do this the screen becomes garbled.

#4 gavinseabrook

gavinseabrook

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:El Paso
  • Local time:11:10 PM

Posted 27 March 2007 - 04:13 PM

Try to perform a BIOS update. Just remember that you need a floppy drive in that station, BACKUP YOUR OLD BIOS!, and then do the flash. This might help you.

Gavin Seabrook

 


#5 yethPC

yethPC
  • Topic Starter

  • Members
  • 365 posts
  • OFFLINE
  •  
  • Local time:01:10 AM

Posted 30 March 2007 - 03:29 AM

it was saying "keyboard legacy detected".Then the texts on that black screen would become garbled.

#6 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:10 AM

Posted 01 April 2007 - 08:54 AM

Just a thought, but have you checked the CMOS battery?
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#7 yethPC

yethPC
  • Topic Starter

  • Members
  • 365 posts
  • OFFLINE
  •  
  • Local time:01:10 AM

Posted 01 April 2007 - 09:13 AM

Yes, CMOS Bat has expired.

#8 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:10 AM

Posted 01 April 2007 - 12:56 PM

Did that fix the problem?
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#9 yethPC

yethPC
  • Topic Starter

  • Members
  • 365 posts
  • OFFLINE
  •  
  • Local time:01:10 AM

Posted 02 April 2007 - 01:03 AM

Still the same.

#10 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:10 AM

Posted 03 April 2007 - 06:41 AM

I'd suspect a bad piece of hardware first - it may be causing problems with the motherboard. Try stripping everything out IAW this article: http://www.bleepingcomputer.com/forums/t/70216/hardware-troubleshooting-via-system-stripdown/

Then I'd check the mobo itself for issues (like bad caps, etc) http://www.badcaps.net

Then I'd check the BIOS to see how out-of-date it is. Also check to see if any BIOS updates address this particular issue by reading the readme files or changelogs that are posted with the BIOS updates.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#11 yethPC

yethPC
  • Topic Starter

  • Members
  • 365 posts
  • OFFLINE
  •  
  • Local time:01:10 AM

Posted 03 April 2007 - 09:04 AM

Thanks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users