Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mp3 Rocket?


  • Please log in to reply
9 replies to this topic

#1 toshibauser

toshibauser

  • Members
  • 174 posts
  • OFFLINE
  •  
  • Local time:11:27 AM

Posted 18 March 2007 - 08:56 PM

anyone know anything about this

http://www.download.com/MP3-Rocket/3000-2166_4-10639789.html

BC AdBot (Login to Remove)

 


#2 hillbillygreek

hillbillygreek

  • Members
  • 397 posts
  • OFFLINE
  •  
  • Location:SC
  • Local time:11:27 AM

Posted 18 March 2007 - 09:30 PM

Seems to be a scam program. See here (particularly the thread I Need Help):

http://www.gnutellaforums.com/search.php?searchid=287679

If you are brave enough to try it (not sure that I am or would be) create a System Restore Point first & make sure your AV is up to date.

Edit: Edited 2nd time.

Edited by hillbillygreek, 19 March 2007 - 06:49 AM.


#3 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:10:27 AM

Posted 18 March 2007 - 10:50 PM

That link leads to a blank Search, which states, Sorry - no matches. Please try some different terms, but if you click the Search link, on the right, and type in MP3 Rocket, you'll get the results hillbillygreek was referring to.

Edited by tg1911, 18 March 2007 - 10:53 PM.

MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#4 hillbillygreek

hillbillygreek

  • Members
  • 397 posts
  • OFFLINE
  •  
  • Location:SC
  • Local time:11:27 AM

Posted 19 March 2007 - 03:18 AM

Fixed the link. Thanks tg1911.

#5 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:10:27 AM

Posted 19 March 2007 - 07:55 AM

No problem, hillbillygreek. :thumbsup:
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#6 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:05:27 PM

Posted 19 March 2007 - 08:21 AM

Still not fixed hbg.. Still get the blank page

#7 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:10:27 AM

Posted 19 March 2007 - 08:37 AM

Yeah, I believe all results are lost, once you leave the page, so linking to the results of a Search, doesn't work.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#8 hillbillygreek

hillbillygreek

  • Members
  • 397 posts
  • OFFLINE
  •  
  • Location:SC
  • Local time:11:27 AM

Posted 19 March 2007 - 09:49 AM

Ok. I see. As Stated above, searching fo MP3 Rocket @ the Gnutella Forums will yield the results I was referring to.

My brain was starting to hurt trying to figure the above issues out.

#9 Allen.H

Allen.H

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:11:27 AM

Posted 19 March 2007 - 06:50 PM

I use MP3 Rocket and get no problems with it, Make sure that you get the FREE edition, not the paid for version

#10 leeboy

leeboy

  • Members
  • 62 posts
  • OFFLINE
  •  
  • Location:Hampshire. uk. Great Britain
  • Local time:04:27 PM

Posted 27 May 2007 - 07:33 AM

Hi, I've been using MP3 Rocket for over a year now with not 1 problem. I think its basically the same program as limewire, it looks the same. As has already been said, make sure you dont pay for it as it is a free program.

Leeboy




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users