Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ms Virtual Pc Locks Up Computer


  • Please log in to reply
1 reply to this topic

#1 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,260 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:06:21 PM

Posted 18 March 2007 - 06:11 PM

In the past, I've used MS Virtual PC 2003 to run an installation of Windows 2000 SP4 (in which I would open suspicious files and such, rather than in the system proper).

I haven't used it in a while, and there have been at least one intervening fresh install of Windows XP Pro SP2 on my machine.

Now, a few days ago, I wanted to install ubuntu 6.10 on the VM so I installed MSVPC2003 and created a virtual hard drive, etc. I boot the virtual machine from my physical optical drive and booted the Ubuntu CD. This had the effect of completely freezing the entire machine. No BSOD, but the computer was completely unresponsive. The cpas lock light wouldn't even come on when I pressed the key!

So, hard reboot, and try again. Same result. So I downloaded and installed MS Virtual PC 2007. Same result.

I got to believe that MS must have "accidently" made MSVPC incompatible with the Linux kernel (I also tried freeBSD and Puppy Linux, no dice) and I gave up.

Then yesterday, I tried to install Windows 2000 on the VPC. It got as far as asking me to set the date and time (after the first rebot) and froze just like Ubuntu.

I don't understan why it isn't working! THe only difference that I can think of between the time it worked and now is that I've performed a fresh install of Windows XP and used Autopatcher to bring the new installation up to date without re-downloading all the updates from MS. Could Autopatcher be the problem?

Specs:
Asus P5L-MX MB
Intel Celeron D 2.66GHz
1GB RAM
MS Windows XP Pro, SP2
MS Virtual PC 2007

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:10:21 PM

Posted 19 March 2007 - 07:06 PM

No error messages while installing the program?

I'd suggest checking the Event Viewer for problems, then I'd leave Task Manager open to the Processes tab to see what happens when you start the VM. I suspect some sort of corruption in the OS - but haven't tried either with Linux. They both work fine for me with other versions of Windows.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users