Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop Problems, Please Help


  • Please log in to reply
7 replies to this topic

#1 Eric A. White

Eric A. White

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:10:05 PM

Posted 18 March 2007 - 01:53 PM

Well I got a lap top computer, it is an Averatec 3200 Series and I have this problem with it shutting off without warning but it only happens with this 1 pretty basic mmorpg. The game is just a little over 2 mgb. When we 1st got this pc a couple yrs ago it worked fine but for about a yr now it has been randomly shutting down might be 5 mins might be 3 hrs but I got a cooling station under it and have cleaned out the fans often. I can go on any other programs, media player works it only this 1 program that makes my pc drop and I dont know if it is just coincidence or not but if I go to the same games website to look at forums and leave it open it will crash it too but I can keep yahoo msgr or google...etc open all day with no problems but If open the login game page it crashes too. I dont even have to log into the game fully.

Help
Eric

BC AdBot (Login to Remove)

 


m

#2 Eric A. White

Eric A. White
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:10:05 PM

Posted 18 March 2007 - 05:27 PM

Bump...Plz help

#3 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,250 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:08:05 PM

Posted 18 March 2007 - 05:40 PM

What is the MMORPG you're playing? Have you checked the help section of the game's website for a possible fix? Perhaps other users have experienced the same problem.

#4 Eric A. White

Eric A. White
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:10:05 PM

Posted 18 March 2007 - 06:08 PM

The game is called tibia and I have asked other ppl but noone seems to have the same problem.

#5 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,250 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:08:05 PM

Posted 18 March 2007 - 06:19 PM

Your computer may be crashing, but not showing you any error messages before restarting, which is the default behavior of Windows. Try this:

Right-click on "My Computer" and select "Properties".
In the "System Properties Box" click the "Advanced" tab. Then, under "Startup and Recovery" click "Settings".

In the "Startup and Recovery" box, uncheck the checkbox next to "Automatically Restart".

Click "OK" twice to close the boxes and reboot.

Now start up the game and wait for it to crash. If I'm right, you should get a nasty blue screen with some scary stuff printed on it. Write down everything it says exactly, press the reset button on your computer and post what it said here.

#6 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,072 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:11:05 PM

Posted 19 March 2007 - 07:08 PM

1) Try checking the Event Viewer for error messages that may point to something.

2) Install a temperature monitoring utility (such as SpeedFan) to keep an eye on the temps while you're playing.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#7 Eric A. White

Eric A. White
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:10:05 PM

Posted 21 March 2007 - 05:37 PM

Sry it took so long to get back I was busy for the last couple days. I tried what u said and it didnt gimme any error comand. If you can think of anything else I really do appreciate ur help.

Eric

#8 Eric A. White

Eric A. White
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:10:05 PM

Posted 21 March 2007 - 05:39 PM

1) Try checking the Event Viewer for error messages that may point to something.

2) Install a temperature monitoring utility (such as SpeedFan) to keep an eye on the temps while you're playing.



Gonna try this now. Thx
Eric




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users