Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I Downloaded A Rogue Antispyware How Do I Fix It


  • Please log in to reply
14 replies to this topic

#1 naraku4656

naraku4656

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:05:10 AM

Posted 18 March 2007 - 01:17 PM

i downloaded spysheriff by mistake using hijack this i have the same logs as in your removal post now how do i get rid of it safely

Edited by jgweed, 19 March 2007 - 08:12 AM.


BC AdBot (Login to Remove)

 


#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:02:10 AM

Posted 18 March 2007 - 01:58 PM

Hi naraku4656 and Welcome to Bleeping Computer.

Carefully follow the instructions in the guide How to Remove SpySheriff.

If you are still have problems after completing these instructions, then please follow the steps outlined in following topic; Preparation Guide For Use Before Posting A Hijackthis Log.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#3 naraku4656

naraku4656
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:05:10 AM

Posted 18 March 2007 - 02:54 PM

alright i'll see what i can do

#4 naraku4656

naraku4656
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:05:10 AM

Posted 18 March 2007 - 03:01 PM

ok it says safe mode recommended how do i get to safe mode again?

#5 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:02:10 AM

Posted 18 March 2007 - 03:45 PM

Have a look at this tutorial: How to Start Windows in Safe Mode.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#6 naraku4656

naraku4656
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:05:10 AM

Posted 18 March 2007 - 06:26 PM

ok i just completed the safe mode thingy, now what?

#7 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:02:10 AM

Posted 18 March 2007 - 06:41 PM

Are you following the instructions in the guide to Remove SpySheriff?
At the very beginning you were instructed to print a copy of the guide, this is very important.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#8 naraku4656

naraku4656
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:05:10 AM

Posted 18 March 2007 - 06:44 PM

no i meant i'm out of safe mode i already printed it i'm asking if there is anything else i should do to the computer

#9 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:02:10 AM

Posted 18 March 2007 - 06:47 PM

So you completed the removal instructions?
Well how is the computer running?
Is there any sign of SpySheriff?

Edited by TMacK, 18 March 2007 - 06:50 PM.

Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#10 naraku4656

naraku4656
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:05:10 AM

Posted 18 March 2007 - 06:57 PM

yes i completed it, the computer seems still the same speed but it is seeming to pick up as i go along, as of right now no but i'm keeping my eyes open i'm running spybot and ad-aware and i'm checking to see if everything worked

#11 naraku4656

naraku4656
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:05:10 AM

Posted 19 March 2007 - 06:03 PM

well it seems to be off everything checks out and the computer seems to be acting normally, i guess now i know not to go to that site anymore, it even told me i was severly infected, guess they're a bunch of hypocrites

#12 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:02:10 AM

Posted 19 March 2007 - 09:31 PM

Great to hear you you got rid of the malware on your computer naraku4656. :thumbsup:
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#13 naraku4656

naraku4656
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:05:10 AM

Posted 24 March 2007 - 12:08 PM

ok now i am downloading ad-aware is that a good one?

#14 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:10:10 AM

Posted 24 March 2007 - 12:16 PM

Check the links in my sig...

#15 naraku4656

naraku4656
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:05:10 AM

Posted 26 March 2007 - 02:39 PM

guess so ad-aware tells me that i didn't fully clean up so it's doing that now, i have regained control of my computer and it's acting normal again with a few crashes here and there




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users