Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mouse Lag?


  • Please log in to reply
3 replies to this topic

#1 silly

silly

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Local time:03:40 AM

Posted 18 March 2007 - 11:09 AM

i just recently installed nvidia drivers, now my mouse is lagging when i scroll down web pages. i cant really explain it but its pretty annoying. i rebooted and all of that. and help?

BC AdBot (Login to Remove)

 


#2 silly

silly
  • Topic Starter

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Local time:03:40 AM

Posted 18 March 2007 - 12:32 PM

edit* i fixed it

#3 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:01:40 AM

Posted 18 March 2007 - 12:46 PM

Glad to hear you got your problem solved, silly.
Would you mind posting how you fixed the problem?
Other members my have the same problem, and your fix may prove helpful to them.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#4 JohnWho

JohnWho

    Who was running the store?


  • Members
  • 2,611 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tampa Bay Area, Florida, USA
  • Local time:03:40 AM

Posted 18 March 2007 - 01:18 PM

Maybe he fed the mouse?

:thumbsup:


I know you think you understand what you thought I said,
but I'm not sure you realize that what you heard is not what I meant!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users