Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firefox/ie Just Stopped Working


  • Please log in to reply
1 reply to this topic

#1 blue02celi

blue02celi

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:04:35 PM

Posted 18 March 2007 - 08:55 AM

Yesterday I was playing a game (EVE online) and my comp froze, so I shut it off, waited, and turned it back on. I opened the game, and minimized it to get on firefox, but it wouldn't open. I tried again and again and nothing, so I try IE which I never use and I get errors so that won't work either. I can access the internet with the game so I know I have connection, but I can't even open firefox, and ie has issues....
Any help is greatly appreciated

BC AdBot (Login to Remove)

 


#2 Walkman

Walkman

  • Banned
  • 1,327 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:35 PM

Posted 18 March 2007 - 10:18 AM

You might want to run a few virus scans and such.

Also, try these:
1. Boot up in Safe Mode and see if the browsers will load
2. If you have the Firefox setup file, reinstall it.
3. If you have your os cd, uninstall IE, and then use the cd to reinstall it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users