Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless Mic


  • Please log in to reply
No replies to this topic

#1 vancreef

vancreef

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:12:06 AM

Posted 17 March 2007 - 08:45 AM

i have just purchased a J-Mark JM-306 wireless mic set and i can't get my laptop to pick up any sound. the receiver has an audio output at the back which is for a 6.3mm jack plug. it came with a cable that has 6.3mm jack plugs on both ends. one goes into the back of the receiver and the other needs to plug into my line-in on my laptop. so i got a 6.3mm-3.5mm adaptor. i then ran another cable from my laptop's line-out to an input on my amplifier hoping it would work like my mates does. he uses it to play his mp3's and has a media player screen saver that displays the lyrics and uses it like a kareoke machine. the problem is that my laptop doesn't recognise the mic at all. i was told to go into control panel>speech and then select my audio device. but in speech all there is is text to speech. anyone any ideas how i can get my laptop to recognise the audio device? my laptop is a fujitsu siemens amilo pro V3405 with win xp home

BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users