Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Probs With Modem Router


  • Please log in to reply
1 reply to this topic

#1 Demon Cleaner

Demon Cleaner

  • Members
  • 1,383 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chester uk
  • Local time:12:50 AM

Posted 16 March 2007 - 07:49 PM

hi.every time i restart the pc the router loses the settings for the port forwarding for utorrent.

its a d-link dsl 504t

any ideas?


p.s dont know how to update firmware so if anyone suggests that could they also suggest how i do it!!!

cheers arny :thumbsup:

Edited by arny, 16 March 2007 - 07:49 PM.


BC AdBot (Login to Remove)

 


#2 arcman

arcman

  • Members
  • 706 posts
  • OFFLINE
  •  
  • Location:Michigan
  • Local time:07:50 PM

Posted 16 March 2007 - 08:02 PM

Are you using a static IP on for your computer or is your router assigning you a new/different IP when you reset?
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users