Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Heads Up! Do Not Enter Stand By Mode With Ntune


  • Please log in to reply
2 replies to this topic

#1 Venek

Venek

  • Members
  • 293 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Fairview Park, OH
  • Local time:08:28 PM

Posted 16 March 2007 - 03:51 PM

Just wanna give folks out there a heads up on a MAJOR bug concerning those with at least nTune and the eVGA motherboard described in the topic description.

A couple of times I put my computer in Stand By and my computer inexplicably reset its BIOS. Upon a little digging, I found out there's a bug in the nTune software that causes the BIOS to reset itself in Stand By mode.

Some bug.

This is where I found the information: http://www.evga.com/community/messageboard...?TOPIC_ID=27840

On the safe side, don't install nTune at all or just set your computer to never enter Stand By mode and hope you never accidentally hit the Stand By button when you mean to shut it down (which is what happened to me the other night).

I'm sure there's a fix from NVIDIA or maybe eVGA concerning the matter, but I'll have to investigate further and add to this thread when I can.

For now, I gotta reinstall the damn computer and start all over again, but this time without nTune. JUST when I bought blank DVDs and Acronis to back-up my computer too!
UberGeeks of the world...UNITE!

Uh guys? Wanna take your eyes off that screen for a second? Raise the mice? Battle cry?

BC AdBot (Login to Remove)

 


#2 Venek

Venek
  • Topic Starter

  • Members
  • 293 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Fairview Park, OH
  • Local time:08:28 PM

Posted 17 March 2007 - 09:08 PM

A little update from me. Reinstalled XP...AGAIN. This time without nTune, and things seem to be much better now.

In fact, from what I've read on the net, as a general precaution, NO one should install nTune at all, period. Apparently it's a junk piece of software and if you wanna overclock, you're better off doing it the old fashioned way, in the BIOS.

So, just to emphasize the importance here.

DO NOT INSTALL NTUNE!

Good day!
UberGeeks of the world...UNITE!

Uh guys? Wanna take your eyes off that screen for a second? Raise the mice? Battle cry?

#3 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:01:28 AM

Posted 01 April 2007 - 06:43 AM

thanks for the feedback




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users