Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Screensaver Problem

  • Please log in to reply
3 replies to this topic

#1 Ocda Nadamee

Ocda Nadamee

  • Members
  • 2 posts
  • Local time:03:51 AM

Posted 16 March 2007 - 01:30 PM

My screensaver doesn't start. I currently have the screensaver set to start after 10 minutes(default) and the power settings say to turn off display after 20. If I leave my computer neither happens. I can't figure out why. I know this is probably something simple, but I just can't see it. Can anyone help?

BC AdBot (Login to Remove)


#2 Guest_uhaligani_*


  • Guests

Posted 16 March 2007 - 02:02 PM

The following applications are known to interfere with the screensaver.
1. Ehtray.exe.
2. DVDLauncher.exe
3. Power DVD
4. PCM service.
5. Dell Media software.
Also some cordless keyboards or cordless mouse.
The former you can stop running as background programs, through the Msconfig.

#3 Ocda Nadamee

Ocda Nadamee
  • Topic Starter

  • Members
  • 2 posts

Posted 16 March 2007 - 02:07 PM

I have a wireless keyboard an mouse, but they were never a problem in XP. I don't have any of the other programs you listed so... I guess I'll reboot with the wired ones to see.

EDIT: I plugged in a wired keyboard and mouse and the screensaver worked. Is there any way for me to keep them from interfering?

Edited by Ocda Nadamee, 16 March 2007 - 02:18 PM.

#4 HitSquad


    You're Bleepin' or you're Weepin'

  • Members
  • 1,573 posts
  • Gender:Male
  • Location:Momma
  • Local time:03:51 AM

Posted 16 March 2007 - 02:44 PM

Hi Ocda Nadamee.
Microsoft has released a patch addressing that issue.
See my post in this thread.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users