Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cant Reinstall Internet Filter After Bad Virus Infection


  • Please log in to reply
1 reply to this topic

#1 lunaroja1

lunaroja1

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:27 AM

Posted 15 March 2007 - 01:41 PM

Hi, I am new to this forum and am here (like I am sure most people are) trying to figure out what is going on with my computer and how to fix it.
I will try to be as brief as possible, but I want to be sure I give a complete and acurate picture of what has been going on with our computer.
It started a couple months ago when we got a bad virus infection (despite having Norton Internet Security 2007 completely current) I am not even sure what all the different viruses that we had were, I know we had several viruses and several trojans. These are the ones that are in my security record (Norton) : W32.Alcra.B, Trojan.Busky, Trojan.Nebuler, Dialer.DialPlatform, Trojan.Adclicker, Trojan.Purityscan, Downloader, Trojan.Dropper, Trojan.Popper, Trojan.Frogexer!gen, Backdoor.DSNX, Bloodhound.Morphine. I am not a computer wiz but I can usually take care of basic stuff, but all this is wayyyyy beyond me.
When we first realized we had a problem, my son tried norton virus scan and could not fix the problems, so he reformatted the hard drive (a complete reformat), unforunately somehow the virus/trojan problem was still there. I have an extremely difficult time getting any of my antivirus software reinstalled after the reformat, it would not allow me to download them, each time I tried, it would stall out when downloading, or download completely and give me a corrupted file that would not install. I was finally able to get my norton reinstalled by downloading it on my laptop and making a copy onto a cd then installed it, but then I had a terrific time trying to get it to update (once norton installs, it automatically has to download updates and definitions), but I did eventually get it fully functional and updated. I also at the same time tried several online scans and none of them would work, I would just get stalled out attempts, or error messages saying it could not complete the scans.
Finally I think I was able to remove most of them manually by looking them up one by one on this forum and a couple others and following the removal instructions.
Right now where I am at is I think most of them are gone because my computer seems to be running pretty normally, but I must still have a problem somewhere because I cannot download and reinstall my internet filter. I have teenage boys, so I have a subscription to a content filter called S4F pr something like that through HEDGEBUILDERS and Hedge.org. Ever since the infection I have not been able to get my filter back up and running. I try to download it, and it seems to download fine, but it gives me a corrupt file that will not install. I contacted their tech support and they cant figure how what is going on, some thing is blocking the program from installing. Help!!!! I do not know what to do!
I have both AVG and Norton Internet Security 2007 installed and updated.
I tried downloading and installing the filter in safemode (no antivirus or firewall loaded)with the same results.
Any help anyone could offer would be tremendously appreciated!!!
Thanks!
Lunaroja1

BC AdBot (Login to Remove)

 


#2 buddy215

buddy215

  • Moderator
  • 13,406 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:12:27 PM

Posted 15 March 2007 - 02:02 PM

Welcome to BC Lunaroja1
First, I would recommend you post a Hijack This log in the Hijack This Forum by following the instructions in the link below.
http://www.bleepingcomputer.com/forums/t/34773/preparation-guide-for-use-before-using-malware-removal-tools-and-requesting-help/

If you are getting a message saying a program file is missing from the download, I would think all you could do is redownload. But you have already tried that I am sure.
Could be malware related. Could it be a Windows file that is missing?
I am including a link to a program that is free for home users for you to consider.
http://www.k9webprotection.com/about.html
“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users