Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sound Issue: Can't Hear The Words


  • Please log in to reply
5 replies to this topic

#1 adh_amit

adh_amit

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:06:54 PM

Posted 15 March 2007 - 12:46 AM

All,
I have a very strange problem starting yesterday.
I have a desktop with external speakers.

When I am trying to play any song/movie, I can hear the music properly but can't hear what the speech or the words sung.The words part is very noisy and low.
I tried all options I knew from volume controls, tried reverting back to default settings and tried playing from different players (wmp/winamp) .When that also did not work, I reinstalled my audio drivers.

But the problem is still there.Any clue what might have happened?Is there any frequency specific setting somewhere that I might have disturbed?

Thanks in advance,
Amit

BC AdBot (Login to Remove)

 


m

#2 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:02:24 PM

Posted 15 March 2007 - 04:49 AM

Which player are you using?

#3 adh_amit

adh_amit
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:06:54 PM

Posted 15 March 2007 - 07:31 AM

I generally use winamp or windows media player.This problem is there with both of them.

#4 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:02:24 PM

Posted 15 March 2007 - 07:44 AM

What sound card do you have?

#5 adh_amit

adh_amit
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:06:54 PM

Posted 15 March 2007 - 11:34 PM

It is RealtekAC 97 Audio.

#6 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:02:24 PM

Posted 16 March 2007 - 01:56 AM

Did you recently update your motherboard drivers or soundcard drivers?
How do you listen ? Speakers Headphone?

Edited by fozzie, 16 March 2007 - 01:57 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users