Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Usb/firewire External Hdd On Laptop


  • Please log in to reply
1 reply to this topic

#1 Rick1942

Rick1942

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:25 AM

Posted 14 March 2007 - 10:18 AM

Hello,

My Solo 9550 laptop sooner or later corrupts my external HDD when I connect it using the Solo's USB 1.0 or Firewire. The problem started overnight; no changes had been made to the laptop. My external HDD works on two other computers.

I have already tried the following solutions

1. I uninstalled and re-installed all the USB drivers

2. I went to and ran through all the tips in the MS site
> http://support.microsoft.com/kb/310575/en-us

3. I tried to Restore to an Earlier Time, but I have used Repair Windows to try to solve the problem, so my Restart Points are all after the problem suddenly began.

//Mod edit to remove email address to protect from spamming

Edited by KoanYorel, 21 March 2007 - 08:07 AM.


BC AdBot (Login to Remove)

 


#2 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:02:25 PM

Posted 21 March 2007 - 08:05 AM

Have you tried to run online tests by the manufacterer of the external hard disk?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users