Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Not Charging?


  • Please log in to reply
1 reply to this topic

#1 tripflex

tripflex

  • Members
  • 128 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Orlando, FL
  • Local time:07:13 PM

Posted 13 March 2007 - 08:59 PM

Alright so basically my laptop works fine when it's plugged in but it wont charge at all! I've tried multiple batteries and what happens is the orange led will come on flashing meaning its charging but after a minute the green led will come on like when the battery is fully charged, then it will go back to flashing orange again. But when it comes down to it the battery doesn't get charged at all. Ive tried different power cords and batteries, i think maybe it's the mobo?
There's no place like 0.0.0.0, i'm tired of being at 127.0.0.1

BC AdBot (Login to Remove)

 


#2 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,259 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:04:13 PM

Posted 14 March 2007 - 12:50 AM

Let me take a stab in the dark here... is your laptop a Dell?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users