Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sharing Email Access In User Accounts


  • Please log in to reply
1 reply to this topic

#1 Novitiate

Novitiate

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:05:12 AM

Posted 12 March 2007 - 07:49 PM

Recently we went from dialup to broadband satellite. We have one computer using Windows XP Home SP2. since then we have had trouble accessing email but only on one account. As the administrator, I have no trouble accessing web sites and logging onto email, but the other user can only access web sites. When he tries to log on to his email he gets "Page cannot be displayed". When I try to log onto my email using his account, I also cannot log on. I went through the steps in the earlier tutorial. No good. I spoke to my ISP. Big runaround, nobody knows nothin' except that it has something to do with the administrator "sharing physically" with the subsidiary account. I got referred to a Microsoft forum. Since this is the forum where I have actually understood what I've read, I wondered whether you might be able to help instead, thanks, Margaret

BC AdBot (Login to Remove)

 


#2 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:08:12 PM

Posted 21 March 2007 - 07:51 AM

I assume you try to read your emails webbased? Which browser do you use?
This could be a setting in your browser.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users