Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Disk Defrag In Safe Mode


  • Please log in to reply
9 replies to this topic

#1 newchap

newchap

  • Members
  • 127 posts
  • OFFLINE
  •  
  • Local time:09:56 PM

Posted 12 March 2007 - 05:45 PM

How do you properly defrag in safemode?I'm using winxp.

Edited by jgweed, 13 March 2007 - 05:56 PM.


BC AdBot (Login to Remove)

 


#2 groovicus

groovicus

  • Security Colleague
  • 9,963 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Centerville, SD
  • Local time:06:26 PM

Posted 12 March 2007 - 07:42 PM

The same as you would do it in regualr mode? Start, accessories, system tools, disk defrag.....
Am I missing something? Or maybe the better question would be, are you missing something in safe mode?

#3 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:07:26 PM

Posted 12 March 2007 - 08:03 PM

To get into Safe Mode, gently and repeatedly tap the F8 key whilst booting your computer. You will get a splash screen listing several options: choose "safe mode." From there, you can defrag just as you do normally.
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#4 groovicus

groovicus

  • Security Colleague
  • 9,963 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Centerville, SD
  • Local time:06:26 PM

Posted 12 March 2007 - 08:12 PM

Oh duh!. Thanks JG. I never considered that maybe they did not know how to boot into safe mode.
<insert>Special JG smiley</insert>

#5 newchap

newchap
  • Topic Starter

  • Members
  • 127 posts
  • OFFLINE
  •  
  • Local time:09:56 PM

Posted 13 March 2007 - 05:06 PM

I knew how to boot into safemode.I was trying to run diskeeper lite in safemode but i can't seem to get it to work. :thumbsup: .I figured if i could do it in safemode it would do a better job.

#6 groovicus

groovicus

  • Security Colleague
  • 9,963 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Centerville, SD
  • Local time:06:26 PM

Posted 13 March 2007 - 05:21 PM

That was not the question that you asked. You asked how to defrag the disk in safe mode. You did not mention that you were trying to run diskeeper light. That is an entirely different problem.

#7 newchap

newchap
  • Topic Starter

  • Members
  • 127 posts
  • OFFLINE
  •  
  • Local time:09:56 PM

Posted 13 March 2007 - 05:30 PM

Sorry dude,I should have explained myself better.Can you answer the last question? :thumbsup:

#8 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:07:26 PM

Posted 13 March 2007 - 06:02 PM

Perhaps you can explain precisely what problem you are having with running it in Safe Mode? How are, for example, you attempting to launch it, and will it at least launch? What happens and when does it happen, and do you get any sort of error message? or does it just sit there. Are you using Windows XP, by the way?
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#9 newchap

newchap
  • Topic Starter

  • Members
  • 127 posts
  • OFFLINE
  •  
  • Local time:09:56 PM

Posted 13 March 2007 - 08:40 PM

I'm running winxp.I thought the program might launch in safe mode but like you said it just sits there.I just figured you would be able to run a better defrag that way with a minimum of programs running.Perhaps this can't be done,this is why i ask about it here.

#10 newchap

newchap
  • Topic Starter

  • Members
  • 127 posts
  • OFFLINE
  •  
  • Local time:09:56 PM

Posted 13 March 2007 - 08:52 PM

Actually i just tried it again this is what it said.Unable to connect to the diskeeper service in the selected machine.Connecting to local Diskeeper Service OK.When i hits the OK nothing happens.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users