Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Xp Pro Load......copying Files......missing Some Files...


  • Please log in to reply
3 replies to this topic

#1 BlueTJMCRT

BlueTJMCRT

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:02:27 AM

Posted 12 March 2007 - 11:21 AM

I'm trying to load xp pro on a machine using two seperate, brand new hard drives and each time it had failed at the very beginning during the "copying files" phase.

I have also tried two seperate xp pro disks...................

I wrote the files it is missing down....and sure as heck cant find it now......

is this a hardware issue?

BC AdBot (Login to Remove)

 


#2 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:08:27 AM

Posted 12 March 2007 - 01:19 PM

Hello,

It could be hardware related, but hust to be sure, pick a Hardrive and reformat it completely and try ind instal XP on one HDD.
Regards,

Alan.

#3 martym

martym

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Location:christchurch new zealand
  • Local time:03:27 AM

Posted 13 March 2007 - 03:48 AM

ive had the same trouble as you and
i found try and install at a slower speed
some times a cd rom does to fast for some files and they get missed
thats what happened to me i have a cd writer at a slower speed
and i install all through the writer
tho you can always replace those files with scannow
tho it is worring when the sys tells you cant find a file
marty

#4 BlueTJMCRT

BlueTJMCRT
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:02:27 AM

Posted 13 March 2007 - 10:22 AM

yep it was the damn cd rom.

I actually went through 2 cd roms before I got one that would copy all of the files. Two of the cd roms were having trouble with the same exact files. The third one worked like a charm...

Thanks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users