Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Smitfraud


  • Please log in to reply
1 reply to this topic

#1 ronnie2177

ronnie2177

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:21 PM

Posted 12 March 2007 - 10:08 AM

hi,

i've read the post at: http://www.bleepingcomputer.com/forums/t/17258/how-to-remove-the-smitfraud-generic-zlob-quicknavigate-virtual-maid/
about how to remove this type of spyware. At number 3,the admin has mentioned i have to boot the computer into safe mode before running the program. Now my computer will not login after booting up; after i type in my username and password, it says "loading personal settings" and after a couple of seconds it says "Logging off", followed by "saving settings",and then logs me off!

now what do i do? when i use XP CD to boot, it will let me into C: drive but not into D: drive, where i saved the smitfraud fix file,since i've almost run out of disk space on C: (only 600MB left).

any suggestions?

Ron.

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,542 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:02:21 AM

Posted 22 March 2007 - 11:35 PM

Are you still having a problem? If so please post a new hijackthis log from that computer.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users