Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Limited Connectivity


  • Please log in to reply
3 replies to this topic

#1 ramsey76

ramsey76

  • Members
  • 227 posts
  • OFFLINE
  •  
  • Local time:04:03 AM

Posted 12 March 2007 - 06:40 AM

I am getting a limited connectivity message on my wireless laptop connection. I get a strong signal and there seem to be a small number of packets on the network.

I ran ipconfig, however the results flashed on the screen.

I have shut off the PC and router and that did nothing.

I would appreciate any help ?

Thanks

tom

BC AdBot (Login to Remove)

 


m

#2 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:09:03 AM

Posted 12 March 2007 - 08:20 AM

Hello,

Try going to start then run, type cmd then type ipconfig /release then ipconfig /renew then ipconfig /flushdns

Also, go to start run services.msc make sure the wireless services are started and the DHCP and network services are started.

If that doesn't work, it could be a problem with your firewall and or router.

Hope this helps
Regards,

Alan.

#3 ramsey76

ramsey76
  • Topic Starter

  • Members
  • 227 posts
  • OFFLINE
  •  
  • Local time:04:03 AM

Posted 12 March 2007 - 11:13 AM

Thank you

Network services was set to manual and stopped.

I adjusted to automatic and run.

The Internet is back to ruuning normally.

I appreciate the help.

Tom

#4 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:09:03 AM

Posted 12 March 2007 - 01:13 PM

Glad it worked out for you
Regards,

Alan.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users