Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Little Box Under Pointer


  • Please log in to reply
7 replies to this topic

#1 bsmith1461

bsmith1461

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:45 PM

Posted 11 March 2007 - 11:42 AM

[[size=5]Hello all, I am new to this forum. Thank's for helping with my problem. The problem I am having is whenever I move the mouse, just under the pointer, a little box appears and will not go away . Any ideas what might be causing this??? Whereve I move the pointer, the box will show up under the arrow. I am running Firefox. Any help would be appreciated. Thanks

BC AdBot (Login to Remove)

 


#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:01:45 PM

Posted 11 March 2007 - 12:11 PM

This usually happens when you are doing a Drag and Drop.
See Firefox Mouse Tips.

One instance is when you customize your toolbar.
Click on a toolbar icon (view/toolbars/customize) and drag it to the area you want it,let go of the click and it appears in that spot!

Also works moving bookmarks and folders.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#3 bsmith1461

bsmith1461
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:45 PM

Posted 11 March 2007 - 12:27 PM

Thanks for the reply. This does this all the time whenever the mouse is moved. Is there a way to delete this annoying box???..I tried to drag it to the toolbar and let it go but is still appearing...Thanks again for the reply

#4 Guest_uhaligani_*

Guest_uhaligani_*

  • Guests
  • OFFLINE
  •  

Posted 11 March 2007 - 12:58 PM

Have you tried going to the mouse in the control panel and changing the pointer appearance option?

#5 bsmith1461

bsmith1461
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  

Posted 11 March 2007 - 01:10 PM

Just tried that and no difference. Any other suggestions anybody???...thanks

#6 bsmith1461

bsmith1461
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:45 PM

Posted 11 March 2007 - 07:13 PM

BUMP

#7 Guest_uhaligani_*

Guest_uhaligani_*

  • Guests
  • OFFLINE
  •  

Posted 12 March 2007 - 01:48 AM

I have browsed for a similar problem and found nothing. I can only suggest going into the device manager and uninstalling the mouse and then restsrting and let the OS find it and reinstall again?

#8 919263

919263

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:04:45 PM

Posted 12 March 2007 - 10:07 AM

If the above suggestions do not work, try to uninstall the Video drivers and reinstalling them again.
In the Display Options check what are the color settings.
This can be possible if the Video driver gets corrupted or the right ettings are not used for color.
The box that you see could be the shadow of the mouse as well, go into the pointer settings, and there should be a setting for pointer shadow, disable/enable that.... this might resolve the issue.


919263




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users