Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Codec Support


  • Please log in to reply
3 replies to this topic

#1 biggib

biggib

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:08:51 AM

Posted 10 March 2007 - 06:21 PM

i went to uninstall tab on this site and went to video intructions (new) tried to access ad remove it takes me to my media player and i get a message telling me that my player does'nt recognize file or support codec whats up ? i don't need to add remove anything just curious :thumbsup:

BC AdBot (Login to Remove)

 


#2 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:03:51 PM

Posted 10 March 2007 - 07:59 PM

which brwoser do you use?

#3 biggib

biggib
  • Topic Starter

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:08:51 AM

Posted 12 March 2007 - 05:40 PM

sorry fozie i'm in and out alot extreme surfer(new)anyway i use ie i'll stick around for answer one more thing (i'm going to post it also)cool tube wmp add on i like can you tell me anything?
thank you come again :thumbsup:

#4 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:03:51 PM

Posted 13 March 2007 - 02:13 AM

first one other advise. Please do not mention your email adress overhere. Your inbox will be swamped with spam, since spambots are crawling these forums

Could be that your codecs are corrupt or conflicting. Which one do you have?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users