Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer


  • Please log in to reply
3 replies to this topic

#1 goldwinger123

goldwinger123

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:48 AM

Posted 10 March 2007 - 02:44 PM

I downloaded Internet Explorer 7 a number of times and each time it would not display anything and locked up my computer (Dell). I had to do a system restore to bring back Internet Explorer 6, which works fine. Also, I cannot get Yahoo Messenger to login when I download it's latest version (8.1). I have to use an old version (7.0), but it is limited and does not have many of the options. It seems that my computer is rejecting these versions. Why? I am using Windows XP. Thanks for any help out there.

Edited by goldwinger123, 10 March 2007 - 02:47 PM.


BC AdBot (Login to Remove)

 


#2 Jesse Bassett

Jesse Bassett

  • Members
  • 418 posts
  • OFFLINE
  •  
  • Location:Rosemount, MINN.
  • Local time:11:48 AM

Posted 11 March 2007 - 08:49 AM

Did you restart after the installation?
Windows XP Media Center Edition 2005 l McAfee Total Protection l Super AntiSpyware Free Edition l AdAware SE Personal l Spyware Blaster l Spyware Guard l Safe Eyes 2007

#3 goldwinger123

goldwinger123
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:48 AM

Posted 11 March 2007 - 11:18 AM

Yes. I restarted each time. Then, I clicked on IE and it just had a blank page and locked my computer up which made me have to restart it again. My computer works normally with IE 6 and other older applications. I have cable modem.

#4 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:09:48 AM

Posted 11 March 2007 - 11:49 AM

Please read thru; Known Issues, Installation and Troubleshooting Advice for IE7.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users