Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Compatible?


  • Please log in to reply
5 replies to this topic

#1 Commander Gman

Commander Gman

  • Members
  • 1,214 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:42 AM

Posted 10 March 2007 - 02:15 AM

Hello everyone :thumbsup:
Acer laptop,256MB RAM,25GB left,400MHZ dunno the actuall OS but its:Windows XP Professional,im not quite sure if its really :Windows XP Professional or :Windows XP Professional SP2 can anyone give me a way on how to find the actual OS?
Ok i got Microsoft Office 2003 Proffesional installed on my laptop(after installation,so far so good,no problems),but i'd also like to install this program:Microsoft Visual Studio 2005 and uninstall this:Microsoft Visual Studio6.0 Enterprise Edition but the System requirements of Microsoft Visual Studio 2005 is a quite big:192MB of Ram or more,2 GB Microsoft Windows XP with Service Pack2 or Microsoft Windows XP Professionalx64 Editions(WOW) so will my laptop be running well after the installation?
Thanks in Advance! :flowers:

Edited by Commander Gman, 10 March 2007 - 06:49 AM.

Motherboard: MSI P35 Neo-F (Socket 775 LGA) Processor: Intel Core 2 Quad Q6600 @ 2.40 Ghz Kentsfield Chipset: Intel P35 Graphics Card: Nvidia Geforce GT 440 Memory: 2x 2GB DDR2 800 RAM Storage: 1x IDE 80GB, 1x SATA II 500 GB, 1x External 500GB HD Power Supply: 600W Power supply Monitor: Dual screen set-up Casing: Mini-ATX Fan(s): 1x 80mm silent fan OS: Windows XP SP3


BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 37,009 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:01:42 PM

Posted 10 March 2007 - 03:24 AM

In a word no, unless you add a LOT more RAM.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#3 Walkman

Walkman

  • Banned
  • 1,327 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:42 PM

Posted 10 March 2007 - 03:24 AM

As far as telling your OS and if you have any Service Packs, just goto the Control Panel, then click on System, and your info will be displayed on that 1st tab.

As far as telling if your computer will run smoothly after installing Visual Studio is going to be a install and try n see deal. Your specs seem to be capable of running it. Just install it. If it doesn't run correctly, then uninstall it, or get some more RAM... but you should be ok with what you have.

#4 Commander Gman

Commander Gman
  • Topic Starter

  • Members
  • 1,214 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:42 AM

Posted 10 March 2007 - 03:48 AM

Yes it is Windows XP SP2 thanks walkman :thumbsup:
Ok im gonna do it,hope it works! :flowers:

Motherboard: MSI P35 Neo-F (Socket 775 LGA) Processor: Intel Core 2 Quad Q6600 @ 2.40 Ghz Kentsfield Chipset: Intel P35 Graphics Card: Nvidia Geforce GT 440 Memory: 2x 2GB DDR2 800 RAM Storage: 1x IDE 80GB, 1x SATA II 500 GB, 1x External 500GB HD Power Supply: 600W Power supply Monitor: Dual screen set-up Casing: Mini-ATX Fan(s): 1x 80mm silent fan OS: Windows XP SP3


#5 Commander Gman

Commander Gman
  • Topic Starter

  • Members
  • 1,214 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:42 AM

Posted 10 March 2007 - 04:24 AM

While uninstalling Microsoft Visual Studio 6.0 Enterprise Edition,i got this error message saying:Setup is unable to open the datafile C:/Program Files/Microsoft Visual/Studio/Common/Setup/1033/Setup.stf run setup again where you originally ran it.so i clicked ok then another one appeared saying"Setup was unable to read configuration information from the first section of the setup file C:/Program Files/Microsoft Visual Studio/Common/Setup/1033/.stf" should i rather delete the folder?any help? pls. reply asap thanks in advance :thumbsup: and i found this unfamiliar program:Microsoft.NET Framework 2.0 any ideas what this is?
-Commander Gman

Edited by Commander Gman, 10 March 2007 - 06:49 AM.

Motherboard: MSI P35 Neo-F (Socket 775 LGA) Processor: Intel Core 2 Quad Q6600 @ 2.40 Ghz Kentsfield Chipset: Intel P35 Graphics Card: Nvidia Geforce GT 440 Memory: 2x 2GB DDR2 800 RAM Storage: 1x IDE 80GB, 1x SATA II 500 GB, 1x External 500GB HD Power Supply: 600W Power supply Monitor: Dual screen set-up Casing: Mini-ATX Fan(s): 1x 80mm silent fan OS: Windows XP SP3


#6 Commander Gman

Commander Gman
  • Topic Starter

  • Members
  • 1,214 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:42 AM

Posted 11 March 2007 - 01:59 AM

I had deleted the folder for Microsoft Visual Studio 6.0 Enterprise Edition since there was something wrong with the uninstall process then cleaned my registry
I will proceed with the installation shortly...

Motherboard: MSI P35 Neo-F (Socket 775 LGA) Processor: Intel Core 2 Quad Q6600 @ 2.40 Ghz Kentsfield Chipset: Intel P35 Graphics Card: Nvidia Geforce GT 440 Memory: 2x 2GB DDR2 800 RAM Storage: 1x IDE 80GB, 1x SATA II 500 GB, 1x External 500GB HD Power Supply: 600W Power supply Monitor: Dual screen set-up Casing: Mini-ATX Fan(s): 1x 80mm silent fan OS: Windows XP SP3





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users