Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Display


  • Please log in to reply
2 replies to this topic

#1 Hellguy

Hellguy

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:13 AM

Posted 10 March 2007 - 01:57 AM

I modified some settings (fonts, font sizes, etc.) in Display in the Control Panel, and saved those settings in a theme.

But it seems that the PC cannot retrieve those settings?

Any hints?

BC AdBot (Login to Remove)

 


#2 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:10:13 PM

Posted 10 March 2007 - 03:52 AM

Welcome Hellguy at BC. Please post your monitor and videocard specs here. For instance if you recently upgraded your videocard it could be well be that your monitor can not coop .

#3 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:04:13 PM

Posted 10 March 2007 - 05:36 AM

Hi Hellguy.

But it seems that the PC cannot retrieve those settings?

Just so we're clear Hellguy, does that mean you don't see it in the themes list or do you mean it won't stick? By default, new themes you create are placed in the My Documents folder instead of the Program Files folder where the default windows themes are. Browse to it. It will have a .theme extension. You must give it a unique name when you create it or the next time you switch themes, the settings are lost. Use the "Save As' function. The themes service must also be running.

Edited by HitSquad, 10 March 2007 - 05:38 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users