Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windowblinds Reboot/installation Problem


  • Please log in to reply
1 reply to this topic

#1 qqqqqqqqqqqqqqqq

qqqqqqqqqqqqqqqq

  • Members
  • 74 posts
  • OFFLINE
  •  
  • Local time:02:42 AM

Posted 09 March 2007 - 05:35 PM

I have recently downloaded, and installed WindowBlinds. After I installed, it had me reboot, and I did. My problem is the fact that it will not run. It just keeps giving me the message asking to reboot again, with the option to use additional process. I have tried that, and it will not work. Please help, and thanks in advance.

Moderator Edit: Moved topic to more appropriate forum. ~ Animal

Edited by Animal, 09 March 2007 - 06:17 PM.


BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:11:42 PM

Posted 10 March 2007 - 02:11 AM

Try uninstalling it and reinstall it, sometimes downloads get corrupted. Stuff happens.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users