Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I Have A Port Problem? My Whole Desktop Is Empty Now...


  • Please log in to reply
10 replies to this topic

#1 SomeoneHelp

SomeoneHelp

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:08:49 AM

Posted 09 March 2007 - 10:27 AM

Hello to all.
Two days ago,I got Road Runner High Speed internet.
The first times I turned the computer off,and then back on,a message from Portmagic came up.This is a program from AOL,And I believe that it was already on my computer,but it never came up before.I beleive the Road Runner triggered it to come up for the first time.

When it came up,it said something (I cant remember what it said) but it had something to do with Ports.I
pushed okay,because I did not think it would hurt anything.Well I recieved a message that I had a port problem(whatever that is) and now my whole desktop is empty,including all my icons as well as my start tab.
I mean litterally there is nothing there.

Now when I first turn on the computer,my icons will pop up for a while then dissappear,and then pop up again and dissappear for a final time.I know nothing about Ports,and I dont know if I should contact Road Runner or Aol,or if possibly you all can help me.

I no longer have Port Magic on my computer because I uninstalled it,thinking it may help.

Any ideas?
The Only thing that works now is my Microsoft internet explorer(Road Runner).I can open my pdf's from inside of the internet,but not from the start menu,because its gone.

If anyone can help,I would really appreciate it.
Thanks in advance.

BC AdBot (Login to Remove)

 


#2 TheTerrorist_75

TheTerrorist_75

  • Members
  • 645 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Fulton, NY > Snow country.
  • Local time:09:49 AM

Posted 09 March 2007 - 03:16 PM

Call Time Warner. They are the lousy owners of Road Runner, AOL and Earthlink.
I am a transplant survivor.

Get Your Donor Card

#3 SomeoneHelp

SomeoneHelp
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:08:49 AM

Posted 09 March 2007 - 03:59 PM

Hey Terrorist_75,Do you beleive the problem is with the Road Runner or with the computer?
I am guessing you beleive its with Road Runner,as you said to contact Time Warner.

You also reffered to Time Warner as "Lousy Owners",just curious why you said that? Should I expect something bad with Road Runner? I admit their prices are expensive,but I had AOL Dialup for so long,and really enjoy being able to watch videos and not having to wait so long for websites.Just want to fix my problem.

Thanks in advance.

#4 Paul103

Paul103

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:ILLINOIS, USA
  • Local time:08:49 AM

Posted 09 March 2007 - 04:31 PM

This happened to me. To get to your desktop back open up task manager by pressing "ctrl alt delete" Under processes end the task explorer.exe then press file and then run and type "explorer.exe" without the quotes.
Your desktop should appear.
Can you see me now?

#5 SomeoneHelp

SomeoneHelp
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:08:49 AM

Posted 09 March 2007 - 07:40 PM

Hello 10344,I tried what you said but did not see taskexplorer.exe.I did see taskmgr.exe,is this the same.

Also when I click file on my internet browser,there is not run tab.I have no "Start" tab so I am not able to run from there.Would Open work?
If not,any other ideas?
Thanks in advance.

#6 Kathryn Loch

Kathryn Loch

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:49 AM

Posted 09 March 2007 - 08:29 PM

It sounds like it might have created a "new user" for whatever you agreed to. One thing might be to try, Start > Log Off > Switch User and see what choices you have. Usually home users end up under Administrator unless they have specfically created a log-in just for certain people (as in Parents having Admin and kids having their own log-in).

Another possibility might be ALT+Ctrl+Del and clicking the Processes Tab, whatever you told YES might have launched a new process. If you are curious about a process, highlight it and paste it into Google. You can find out what it does that way.

That's the best I can do without knowing more details.

BTW I have Road Runner and I love it...I only had 1 problem with it in 2 years.

Cheers,
Kat

#7 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:09:49 AM

Posted 10 March 2007 - 08:18 AM

If there is no explorer.exe visible in Task Manager that's the cause of your desktop not being there (most likely). So start a new task, type in explorer.exe and press Enter. That "should" restore your desktop.

If not, try using the Task Manager ShutDown menu to LogOff the current user - then try to logon to your account.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#8 SomeoneHelp

SomeoneHelp
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:08:49 AM

Posted 10 March 2007 - 07:00 PM

Okay,in the task manager,I noticed there was no Explorer.exe,so I tried to add it.When I did this,It never showed up in the processes,but it did something similar to what happens(now) when I turn on my computer.
This includes the desktop items appearing,disappearing and reapperaing several times.

I then tried to open explorer.exe under applications,and my computer really went crazy.It did the same process as mentioned in my first post and above,where my desktops disappear and reappear,and my computer tower goes crazy(makes a bunch of noise,not unsual for this sound to get loud at times,like when doing a virus or malware search).This sounds lasted for about 15 minutes,and my desktop icons,as well as my Start tab appeared and disappeared for about 10 or so times for 15 minutes straight,as well.

It seems that the explorer.exe task not being there is the problem,but I cant get it to stay(or even actually appear under "processes".As well as my desktop tabs and icons disappearing and reappearing several times, my "bit torrent" tab keeps popping up(for those that does not know,bit torrent is a software that allows you to download ebooks and other items shared on torrent sites).

If there was a way that I could keep the explorer.exe open,than maybe it will help(as everytime I run it, much like when I first turn on my computer,my desktop items are there,for a while anyway).

Now I do have a task "Iexplorer.exe" which I am guessing is not the same thing.

Any advice? Thanks in advance.

#9 Paul103

Paul103

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:ILLINOIS, USA
  • Local time:08:49 AM

Posted 29 March 2007 - 02:35 PM

Sorry for the long response.
Try doing this in safe mode (to use safemode press f8 on your keyboard when you computer is booting up.),
install window script from here.
Open task manager click file and then run and type "C:/Documents and Settings/*Insert user name here without the stars*/desktop/*filename of windows script without the stars*" without the quotes.

Does the desktop appear in safe mode?
If it does and reinstalling JScript doesn't work try restoring you computer to an earlyer point
by going to Start>Run>msconfig>Launch System Restore and clicking next and then select a
day before the problem started happening.

Edited by 10344, 29 March 2007 - 02:36 PM.

Can you see me now?

#10 TheYoda

TheYoda

  • Members
  • 466 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NYC
  • Local time:09:49 AM

Posted 29 March 2007 - 02:59 PM

Just a bit of information, Iexplorer.exe, is internet explorer. And I highly suggest weaning yourself off of AOL, as you've proven, it finds ways to imbed itself into your computer and prevent you from doing anything that's not AOL related. If you want to use your screenname for IM's, just get AIM, and you can check your e-mail through webmail.aol.com and put in your information and it'll be there.

Of course, you can't do any of this unless you have explorer.exe working, lol.

Do you have the XP CD that came with your computer? (and which windows do you have, home or pro?)

"A coward dies a thousand times before his death. The valiant never taste of death but once." -William Shakespeare

Fold for your future...Help us find a cure.


#11 TheTerrorist_75

TheTerrorist_75

  • Members
  • 645 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Fulton, NY &gt; Snow country.
  • Local time:09:49 AM

Posted 30 March 2007 - 02:24 PM

Hey Terrorist_75,Do you beleive the problem is with the Road Runner or with the computer?
I am guessing you beleive its with Road Runner,as you said to contact Time Warner.

You also reffered to Time Warner as "Lousy Owners",just curious why you said that? Should I expect something bad with Road Runner? I admit their prices are expensive,but I had AOL Dialup for so long,and really enjoy being able to watch videos and not having to wait so long for websites.Just want to fix my problem.

Thanks in advance.


I have been waiting for over 4 years for Time Warner to replace the amplifier out at the pole. Everyone in this area has issues with their cable TV, Internet and phone service through TW. They tie the hands of the service techs by making promises to the customers, but not supplying the materials for the techs to do the job correctly. Their rates have constantly risen while they cut back on services. I am so happy that I use the local phone company's phone and DSL service. Now I just need to get a dish and dump TW completely.
I am a transplant survivor.

Get Your Donor Card




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users