Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem Getting On Web Site


  • Please log in to reply
3 replies to this topic

#1 kissman

kissman

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:10 PM

Posted 09 March 2007 - 08:24 AM

hi to all this is one i just don't get :thumbsup: .i have been in the past been able to get on to this web site www.whatsoutnow.com but now i can not.i can not get to web site on my pc running windows 98se or on my laptop running xp home.all i get now is the page cannot be displayed.now i no other friends say they can reach the site so i know it is not down.i have tried turning off firewall which did not work.please help.regards George.

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:07:10 AM

Posted 09 March 2007 - 08:33 AM

Have you tried clearing your cache, or temporary internet files?
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 jitaa

jitaa

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:09:10 AM

Posted 02 April 2007 - 03:27 AM

I went to the site with 4 different browsers.
I was able to access with 1.
What browser are you using and have you added any BHO's?

What are your security setings?
Try adjusting those and also make sure that you hve that site listed a safe site. If not then if you are using IE it will not permit you by default if you have installed the latest security Upates. Here is the message I got with 3 of the Browsers.


Authorization Required
This server could not verify that you are authorized to access the document requested. Either you supplied the wrong credentials (e.g., bad password), or your browser doesn't understand how to supply the credentials required.

Additionally, a 404 Not Found error was encountered while trying to use an Error Document to handle the request.

If you need additional help with the security settings let us know.
This is also a known issue on MSN sites as well, since people have installed the latest updates.


Thank you Jitaa :thumbsup:

#4 TheTerrorist_75

TheTerrorist_75

  • Members
  • 645 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Fulton, NY > Snow country.
  • Local time:09:10 AM

Posted 02 April 2007 - 09:26 AM

The main page uses Flash. See if it is functioning.

Test Adobe Shockwave & Flash Players
I am a transplant survivor.

Get Your Donor Card




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users