Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Panda Titanium 2006


  • Please log in to reply
3 replies to this topic

#1 leeboy

leeboy

  • Members
  • 62 posts
  • OFFLINE
  •  
  • Location:Hampshire. uk. Great Britain
  • Local time:09:58 AM

Posted 08 March 2007 - 07:13 PM

Hi, I uninstalled panda titanium some time ago as I just didn't like it and have been using AVG free eversince.
I would like to try the AOL anti virus as I've been told it is excellent and I have seen some good reports here on the forums.

The problem is that after doing a system restore a few weeks ago, Panda appeared back in the add or remove programs list and it wont go away. I have removed everything I can find but it it still there somewhere and the AOL Active Virus Shield wont in stall as it says that it has found Panda installed. When I click on remove in add or remove programs, nothing happens.

Is there a way of removing it, and perminantly ?

Leeboy

BC AdBot (Login to Remove)

 


#2 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:09:58 AM

Posted 08 March 2007 - 08:09 PM

Hello,

You have a couple of options,

1 reinstal panda and try removing it again,
2 use the panda removal utility http://www.pandasoftware.com/resources/sop/UNINST_v1012.exe

Hope this helps
Regards,

Alan.

#3 leeboy

leeboy
  • Topic Starter

  • Members
  • 62 posts
  • OFFLINE
  •  
  • Location:Hampshire. uk. Great Britain
  • Local time:09:58 AM

Posted 10 March 2007 - 06:43 PM

Thanks very much. The uninstall program got rid of it no problem.

Leeboy

#4 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:09:58 AM

Posted 10 March 2007 - 07:51 PM

No probs, Glad it helped.
Regards,

Alan.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users