Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Desparate - Webpage Trouble With Buttons


  • This topic is locked This topic is locked
2 replies to this topic

#1 don't have a clue

don't have a clue

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:43 PM

Posted 08 March 2007 - 05:47 PM

THANK YOU to the site administators going ahead and activating my account so that I could post my message. I really do appreciate it. I just lost my job and don't have the money to have my computer looked at, not when I know that it can't be that hard.

I had dsl (LAN) up until 8/06. Not sure what happened then, but just lost it one day. Well, then we lost our phone service for awhile so didn't worry about and all other programs and such work just fine.

I called the computer tech line (which is our phone service) last saturday and told the gentleman that i had a feeling that it had something to do with the modem and settings. we were able to get the internet going within minutes (made me feel dumb - should have called a lot sooner).

I can run winmx and ares without any probs, and of course pull up websites. I went to sign into my old yahoo account which i did without any problems. Even checked an email. Then I went to check the junk folder to make sure nothing was in there that should have gone to the main inbox and when i went to hit the empty folder link - nothing but the javascript command. Even when i try to mark all for deletion by checking the box at the top - that is the only box that ends up checked. None of the buttons/links seem to work with the exception of the file folder buttons (inbox, junk, draft) and i can open an email. The address at the top appears but there is nothing in the body of the text what so ever. That is why I could not validate my account through the emails that were sent to confirm - how exhasperating!

Ok, now the same had been true for my hot mail account as well. Now I went to check my myspace account and try to view my sis's and son's websites. I can view their pages, but i can not sign into the myspace account. of course the email they sent with my password was 'invisible' when opened. I've tried to reset and even create a new account. when i go to enter the verification code at the bottom it lets me enter it in the box and when i hit the send button it basically says there was error and to renter the code at the bottom again - a vicious cycle.

i have run spyware detection progs (many suggested on your site in other posts that closely resembled my prob), virus software, tried changing the ie settings. I've downloaded a different webbrowser - samething - updated windows to the newest 7.1 and then couldn't get yahoo messenger running. I found the solution to that problem because of windows messenger running (deleted it) and now it works.

i set all the internet tools sites to their default - then couldn't bring your page up at first. Also now, certain pictures aren't showing up - just red x's. Also, when i hit a link the first page that comes up is the 'webpage can't be found' but when i hit the back arrow and then hit the link button again to take me back to the same page the page then comes up!

lol, i sure hope someone can help and quick - should have chosen the user name 'computer going out the window'. i am just sitting hoping and praying this goes through now that i think about it!

the following is my hijack this log - but all the software i've downloaded and cleaned the registry and such - i don't think the prob is there.

Logfile of HijackThis v1.99.1
Scan saved at 5:16:30 PM, on 3/8/2007
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v7.00 (7.00.6000.16414)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\windows\system32\carpserv.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Program Files\XP Tools\xptools.exe
C:\Program Files\XP Tools\xptools.exe
C:\Program Files\Microsoft Office\Office\OSA.EXE
C:\Program Files\Microsoft Office\Office\OSA.EXE
C:\Program Files\OpenOffice.org 2.0\program\soffice.exe
C:\Program Files\OpenOffice.org 2.0\program\soffice.BIN
C:\Program Files\Grisoft\AVG Anti-Spyware 7.5\guard.exe
C:\Program Files\COMPAQ\Compaq Advisor\bin\compaq-rba.exe
C:\PROGRA~1\VCOM\Fix-It\mxtask.exe
C:\Program Files\Common Files\Microsoft Shared\VS7DEBUG\MDM.EXE
C:\WINDOWS\System32\nvsvc32.exe
C:\WINDOWS\System32\tcpsvcs.exe
C:\WINDOWS\System32\ups.exe
C:\Program Files\Raxco\PerfectDisk\PDSched.exe
C:\PROGRA~1\VCOM\Fix-It\mxtask.exe
C:\WINDOWS\system32\wscntfy.exe
C:\WINDOWS\System32\alg.exe
C:\WINDOWS\System32\svchost.exe
C:\PROGRA~1\Yahoo!\MESSEN~1\YAHOOM~1.EXE
C:\WINDOWS\system32\ntvdm.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\Program Files\Common Files\Microsoft Shared\Windows Live\WLLoginProxy.exe
C:\Program Files\Ares\Ares.exe
C:\WINDOWS\explorer.exe
C:\Program Files\HijackThis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.yahoo.com/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.yahoo.com/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.yahoo.com/
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page =
R3 - URLSearchHook: Yahoo! Toolbar - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - C:\Program Files\Yahoo!\Companion\Installs\cpn1\yt.dll
O2 - BHO: Yahoo! Toolbar Helper - {02478D38-C3F9-4EFB-9B51-7695ECA05670} - C:\Program Files\Yahoo!\Companion\Installs\cpn1\yt.dll
O2 - BHO: (no name) - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - (no file)
O2 - BHO: (no name) - {49E0E0F0-5C30-11D4-945D-000000000003} - (no file)
O2 - BHO: Yahoo! IE Services Button - {5BAB4B5B-68BC-4B02-94D6-2FC0DE4A7897} - C:\Program Files\Yahoo!\Common\yiesrvc.dll
O2 - BHO: (no name) - {5C8B2A36-3DB1-42A4-A3CB-D426709BBFEB} - (no file)
O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)
O2 - BHO: Windows Live Sign-in Helper - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files\Common Files\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O2 - BHO: (no name) - {AA58ED58-01DD-4d91-8333-CF10577473F7} - (no file)
O2 - BHO: (no name) - {B56A7D7D-6927-48C8-A975-17DF180C71AC} - (no file)
O2 - BHO: (no name) - {BDF3E430-B101-42AD-A544-FADC6B084872} - (no file)
O3 - Toolbar: Yahoo! Toolbar - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - C:\Program Files\Yahoo!\Companion\Installs\cpn1\yt.dll
O4 - HKLM\..\Run: [CARPService] c:\windows\system32\carpserv.exe
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [XP Tools] C:\Program Files\XP Tools\xptools.exe /min
O4 - HKCU\..\Run: [NBJ] "C:\Program Files\Ahead\Nero BackItUp\nbj.exe"
O4 - HKCU\..\Run: [Yahoo! Pager] "C:\PROGRA~1\Yahoo!\MESSEN~1\YAHOOM~1.EXE" -quiet
O4 - Startup: OSA.lnk = C:\Program Files\Microsoft Office\Office\OSA.EXE
O8 - Extra context menu item: &Yahoo! Search - file:///C:\Program Files\Yahoo!\Common/ycsrch.htm
O8 - Extra context menu item: Yahoo! &Dictionary - file:///C:\Program Files\Yahoo!\Common/ycdict.htm
O8 - Extra context menu item: Yahoo! &Maps - file:///C:\Program Files\Yahoo!\Common/ycmap.htm
O8 - Extra context menu item: Yahoo! &SMS - file:///C:\Program Files\Yahoo!\Common/ycsms.htm
O9 - Extra button: Yahoo! Services - {5BAB4B5B-68BC-4B02-94D6-2FC0DE4A7897} - C:\Program Files\Yahoo!\Common\yiesrvc.dll
O11 - Options group: [INTERNATIONAL] International*
O16 - DPF: Yahoo! Pool 2 -
O16 - DPF: {02BCC737-B171-4746-94C9-0D8A0B2C0089} -
O16 - DPF: {04E214E5-63AF-4236-83C6-A7ADCBF9BD02} -
O16 - DPF: {11260943-421B-11D0-8EAC-0000C07D88CF} -
O16 - DPF: {2B96D5CC-C5B5-49A5-A69D-CC0A30F9028C} -
O16 - DPF: {406B5949-7190-4245-91A9-30A17DE16AD0} -
O16 - DPF: {4ED9DDF0-7479-4BBE-9335-5A1EDB1D8A21} -
O16 - DPF: {82F2D6B2-6C58-4404-A930-9DB0FD90D4B1} -
O16 - DPF: {DF780F87-FF2B-4DF8-92D0-73DB16A1543A} -
O16 - DPF: {F00F4763-7355-4725-82F7-0DA94A256D46} -
O18 - Protocol: livecall - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
O23 - Service: AVG Anti-Spyware Guard - Anti-Malware Development a.s. - C:\Program Files\Grisoft\AVG Anti-Spyware 7.5\guard.exe
O23 - Service: Symantec Network Drivers Service (SNDSrvc) - Symantec Corporation - C:\Program Files\Common Files\Symantec Shared\SNDSrvc.exe

keeping my fingers crossed - here i go to sent it........

BC AdBot (Login to Remove)

 


#2 don't have a clue

don't have a clue
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:43 PM

Posted 10 March 2007 - 12:58 AM

:flowers: :huh: :huh: :huh: :huh:

I am happy to announce that I have managed to fix my problem!!!!!!!!!! After almost a week of fuddling around with hundreds of programs and such.

I forgot to mention in the above post that I am running windows xp with at the time ie.7. I thought or was hoping that with installing the ie.7 that would solve the problem - wrong.

At first I was googling 'links on webpages don't work'. Tonight for some reason instead of that I searched for 'hyperlinks not working'. After much reading on closely relating problems such as mine (ran regsver to reload .dll's which loaded but didn't fix.

Anyway, I came across a post somewhere on this vast internet about a free program to dowload that would fix ie probs. It is a simple program called simply 'IEFix' (http://windowsxp.mvps.org/iefix.htm)

One major obstacle - it doesn't support ie7 :o . I just went in under the add/remove feature and removed ie7 to the former ie6. Rebooted and ran the program.

Now, it does take a little while (i guess depending on what it needs to do) and it will ask for the setup disks and/or files that it can't find. If you do not have your original setup disk (i do mine - but god knows where they are), and you aren't sure where they are located on your hard drive just hit cancel. It will ask if you want to continue and just hit yes. I did write down the file names it couldn't locate (that is my next step but everything is still working fine evidently without them).

I am just so darned happy to be able to go into my yahoo account and read emails once again and finally get into my myspace account so that I can see pictures of my nephew that is more than 8 hours away from me. Also check into my son's website (he is in the navy and stationed in Japan currently).

Again, thank you to the administrators :thumbsup: that went ahead and verified my account so that I could post (guess what - I can now read those emails!)

As I said in my previous post, it didn't appear to be malware or such that caused it, but hopefully this post will help someone else that has this problem. The only thing I can think of is something that I read on another site in regards to the built in pop blocker that is in the yahoo toolbar.

At any rate, I just wanted to let you know - prob solved :huh:

#3 KoanYorel

KoanYorel

    Bleepin' Conundrum


  • Members
  • 19,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:65 miles due East of the "Logic Free Zone", in Md, USA
  • Local time:02:43 PM

Posted 13 March 2007 - 09:52 AM

Thanks for telling us what you did and that you think your problem is solved.

Should you come up with anything else, please start a new topic.

This thread is closed.

Regards,
KoanYorel
The only easy day was yesterday.

...some do, some don't; some will, some won't (WR)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users