Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Registry Key


  • Please log in to reply
3 replies to this topic

#1 DHCP

DHCP

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Location:UK
  • Local time:09:32 PM

Posted 08 March 2007 - 04:51 PM

I want too add these two keys in to the registry through a batch file the only problem is how do i put a space inbetween the "Start (here) Page" and "Search (here) Page" because if i leave it like this its says the following "too many command line parameters"

reg add "HKCU\Software\Microsoft\Internet Explorer\Main" /v StartPage /t REG_SZ /d *** /f

reg add "HKCU\Software\Microsoft\Internet Explorer\Main" /v SearchPage /t REG_SZ /d *** /f

help would be apreacited

Edited by DHCP, 09 March 2007 - 09:48 AM.

The One And Only!!!

BC AdBot (Login to Remove)

 


#2 Jesse Bassett

Jesse Bassett

  • Members
  • 418 posts
  • OFFLINE
  •  
  • Location:Rosemount, MINN.
  • Local time:08:32 PM

Posted 09 March 2007 - 06:18 PM

hmmmmmm......... have you done any registry scans lately? CCleaner has one included in their free program. It maybe that there is an invalid registry entry in your PC, thus causing this problem.
Windows XP Media Center Edition 2005 l McAfee Total Protection l Super AntiSpyware Free Edition l AdAware SE Personal l Spyware Blaster l Spyware Guard l Safe Eyes 2007

#3 Guest_uhaligani_*

Guest_uhaligani_*

  • Guests
  • OFFLINE
  •  

Posted 10 March 2007 - 03:40 AM

I do not think you have any problems with your reg. But your syntax is all wrong. I am a long way from being an expert, but did once have to write a couple of reg files. I tracked down the page I used for guidance. It worked for me!

#4 DHCP

DHCP
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Location:UK

Posted 11 March 2007 - 06:26 AM

thanks for your replies but thers nothing wrong its because im using a batch file to add registry entries not a .REG file but i sorted it now anyway chers
The One And Only!!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users