Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

MS Office - "Save As" hanging


  • Please log in to reply
6 replies to this topic

#1 ashoraka

ashoraka

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:11:45 PM

Posted 07 January 2005 - 02:08 PM

I am running MS Office Pro and have updated to Service Pack 2 on a machine with a Pentium 4 chip, 512 MB RAM with Windows XP SP2.

I am experiencing a problem with my "Save as" function (i.e. saving files) in ALL of the Microsoft Office applications.

Whenever I try to save a file in a folder other than the one it is pointing to when the "save as" dialogue box opens, the dialogue box is V E R R Y slow to respond. And if I click the folder i want to open multiple times, I get a message in the title line of the dialogue box saying:

"Save as (not responding)"

Does anybody have any ideas why this is happening and any suggestions on how to resolve.

Many thanks in advance for your help.

Edited by ashoraka, 07 January 2005 - 02:12 PM.


BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,503 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:12:45 AM

Posted 08 January 2005 - 10:52 PM

Check this article:

http://support.microsoft.com/kb/321126

Let us know if that helps

#3 tos226

tos226

    BleepIN--BleepOUT


  • Members
  • 1,568 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:LocalHost
  • Local time:12:45 AM

Posted 14 January 2005 - 11:02 AM

I am running MS Office Pro and have updated to Service Pack 2 on a machine with a Pentium 4 chip, 512 MB RAM with Windows XP SP2.

I am experiencing a problem with my "Save as" function (i.e. saving files) in ALL of the Microsoft Office applications.

I was looking for something in MS knowledgebase for Excel2003 and stumbled on these links. Some of these problems have been, apparently, fixed with Office2003 service pack 1. None of the links I show are exactly about "slow", but you might be able to find something related once you are in the knowledge base. Also, is it possible that some of the error messages they show in the links are behind some window you can't see?

Trying and failing to save some files
http://support.microsoft.com/?scid=kb;en-u...id=2512&sid=296

When doing saveAs with UNC
http://support.microsoft.com/?scid=kb;en-u...id=2512&sid=296

When doing saveAs to a network drive
http://support.microsoft.com/?scid=kb;en-u...id=2512&sid=296

And there are more. Pages and pages of problem descriptions :thumbsup: . If you can sift your way through it :flowers: Use advanced search and specify word/excel/whatever version there.

#4 DevGuy

DevGuy

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:45 PM

Posted 06 February 2005 - 08:12 PM

I also have the same problem. I feel it has something to do with networking. If only one machine is on the network- no problem. If other machines are connected then - problem. I followed a thread about a problem like this with W2000 that was supposed to be fixed. Any more ideas out there?
Thanks

#5 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,503 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:12:45 AM

Posted 06 February 2005 - 08:22 PM

If you have network drives, disconnect from them and see if the save as gets better. Then we will at least know if its network related.

#6 cragdogdig

cragdogdig

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:45 PM

Posted 13 October 2006 - 01:11 PM

1. Log on to the computer by using an account that has administrative credentials.
2. Click Start, click Run, type regedit, and then click OK.
3. Locate and then right-click the following registry subkey: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Shell Extensions\Cached
4. Point to New, Point to New and then click DWORD Value.
5. For Microsoft Windows 2000-based computers, type the following: You’ll probably want to select the following and copy and then paste into the dword value.{A4DF5659-0801-4A60-9607-1C48695EFDA9} {000214E6-0000-0000-C000-000000000046}For Microsoft Windows XP-based or Microsoft Windows Server 2003-based computers, type the following: You’ll probably want to select the following and copy and then paste into the dword value.{A4DF5659-0801-4A60-9607-1C48695EFDA9} {000214E6-0000-0000-C000-000000000046} 0x401
6. Right-click the value that you just created, go to modify, and then set the Value data to 1.
7. Exit Registry Editor.

#7 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:12:45 AM

Posted 13 October 2006 - 05:47 PM

cragdogdig: Since this topic is almost 2 years old, I am sure he found the fix by now....
JC




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users