Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Pictures Not Loading On Web Pages


  • Please log in to reply
7 replies to this topic

#1 wwejosh

wwejosh

  • Members
  • 74 posts
  • OFFLINE
  •  
  • Local time:06:36 AM

Posted 07 March 2007 - 03:09 AM

Hello.
Whenever a picture mainly in forums is loading from photobucket, imageshack etc, it doesn't display. I'm using noscript, adblock and cookiesafe add ons with my firefoz 2 browser. But strangely enough the same pages won't display correctly in Internet Explorer 7. Now I did check these pages on a mates computer and they worked (we both use XP).
How can I fix this?

Thanks guys.

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:01:36 PM

Posted 07 March 2007 - 03:21 AM

Have you tried clearing your cache, and temporary internet files?
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:08:36 PM

Posted 07 March 2007 - 03:54 AM

Alternatively did you block outside content in your browser or firewall
(For instance Norton has this bad habbit to block external links on a webpage)

#4 wwejosh

wwejosh
  • Topic Starter

  • Members
  • 74 posts
  • OFFLINE
  •  
  • Local time:06:36 AM

Posted 07 March 2007 - 04:07 AM

Hi. Fozzie I don't quite understand what you mean. If this helps here is my security:
eTrust security suite
Spy bot s & d
Ad-aware se
Avg anti-spyware free
spyware blaster
Also I have cleared my private data from firefox tg1911
Thanks, help greatly appreciated.

Edited by wwejosh, 07 March 2007 - 04:08 AM.


#5 HIPPO1023

HIPPO1023

  • Members
  • 85 posts
  • OFFLINE
  •  
  • Local time:02:36 PM

Posted 07 March 2007 - 04:42 AM

Hi!

Check Here, Tool > Options > Content Tab "Load images automatically" option.
If you unchecked it, every images on Web are not displayed.
If it's so, check it.

#6 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:02:36 PM

Posted 07 March 2007 - 07:39 AM

What kind of internet connexion do you have? A slow connexion will cause problems downloading large graphic files from a busy server to your computer.
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#7 wwejosh

wwejosh
  • Topic Starter

  • Members
  • 74 posts
  • OFFLINE
  •  
  • Local time:06:36 AM

Posted 08 March 2007 - 07:56 AM

Hi.
Load images automatically was all ready set.
I'm on a 1.5mb/256kbps connection/

Thanks guys.

#8 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:08:36 PM

Posted 08 March 2007 - 08:00 AM

Have you tried the following :

Disable all add ons in FF and try again?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users