Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

External Laptop Mute And Volume Buttons Won't Work


  • Please log in to reply
2 replies to this topic

#1 WearingTrousers

WearingTrousers

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:53 PM

Posted 06 March 2007 - 06:13 PM

Two days ago I uninstalled a codec pack while I was logged in as another user. Since then the buttons on the front of my laptop that control my volume don't work. They don't light up and are unresponsive. I know its a small thing, but I've grown reliant on those buttons and I'd like them to work again. Any help would be greatly appreciated. Thanks.

Moderator Edit: Moved topic to more appropriate forum. ~ Animal

Edited by Animal, 06 March 2007 - 06:18 PM.


BC AdBot (Login to Remove)

 


#2 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:02:53 AM

Posted 21 March 2007 - 07:49 AM

Which codec pack did you uninstall?
If you log in as an administrator is it still there?

#3 FireKracker

FireKracker

  • Members
  • 484 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:01:53 AM

Posted 21 March 2007 - 06:11 PM

You may have to reinstall the drivers for the media buttons on your laptop - what make is your laptop?
If all else fails, hit the reset button.
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users