Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

P2P problems


  • Please log in to reply
2 replies to this topic

#1 codajohn

codajohn

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Local time:07:26 PM

Posted 07 January 2005 - 11:02 AM

Hello,
I am trying to install Winmx and Xolox. They both won't connect. I have Shareaza on both my desktop98se and lapxp. This works fine. I had Winmx and xolox on my desktop win98se and were working fine. Unfortunatly, I had to do a complete reinstall of my operating system on the desktop win98se last week and lost everything. Now both Winmx and Xolox won't connect. On my lapxp, I had installed Winmx and Xolox and these won't connect. Do I need to do anything to the Winmx and Xolox to make them connect? The install instructions say something about how easy these programs work. Probably after you get them to work?!
Thanks, you guys are the best of the best!
Codajohn
Dell Inspiron 9100 Laptop, Windows XP Home SP 2, 2.80 gh Pent 4, ST94811A 40.01 GB, External 250 GB Maxtor HD, 2GB Ram, NEC DVD+RW ND-6100A, External LG-5163D, ATI MOBILITY RADEON 9700

IBM ThinkCenter 8189, XP Pro, 3.2gh Pent4, 120gb HD, 1GB Ram, BenqDW 1650 BCIC, Nvidia GeForce FX 5200

BC AdBot (Login to Remove)

 


#2 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:06:26 PM

Posted 07 January 2005 - 12:35 PM

Don't know about Xolox but the following applies to WinMX.

Are you using a router? If so you have to map the TCP/UDP ports through the router if you are trying to use a primary connection. You can use a secondary connection to connect but it will be slower and noone will be able to upload from you.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#3 codajohn

codajohn
  • Topic Starter

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Local time:07:26 PM

Posted 07 January 2005 - 12:43 PM

Yes I am using a router. Not sure about the "Mapping" thing. Could you tell me? Why is it that Shareaza works without any tweaking? I had tried to click on the secondary connection but it would't let me.
Thanks!

Edited by codajohn, 07 January 2005 - 12:46 PM.

Dell Inspiron 9100 Laptop, Windows XP Home SP 2, 2.80 gh Pent 4, ST94811A 40.01 GB, External 250 GB Maxtor HD, 2GB Ram, NEC DVD+RW ND-6100A, External LG-5163D, ATI MOBILITY RADEON 9700

IBM ThinkCenter 8189, XP Pro, 3.2gh Pent4, 120gb HD, 1GB Ram, BenqDW 1650 BCIC, Nvidia GeForce FX 5200




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users